#epel: EPEL

Meeting started by smooge at 16:01:49 UTC (full logs).

Meeting summary

    1. Greetings and roll call (smooge, 16:02:55)

  1. Agenda (smooge, 16:03:40)
    1. Old Business? (smooge, 16:03:55)
    2. New Business? (smooge, 16:04:02)
    3. RHEL-5.11 (smooge, 16:04:18)

  2. EPEL security items for RHEL-5 (smooge, 16:04:35)
  3. website cleanup (smooge, 16:04:48)
  4. other things (smooge, 16:04:54)
  5. Old Business (smooge, 16:05:30)
  6. New Business (smooge, 16:06:30)
    1. ACTION: smooge will put in an infra trac ticket to create an epel trac (smooge, 16:13:41)

  7. RHEL-5.11 (smooge, 16:15:30)
  8. New Business: Wrangling Relases (smooge, 16:26:29)
  9. Open Flood (smooge, 16:59:35)


Meeting ended at 17:03:45 UTC (full logs).

Action items

  1. smooge will put in an infra trac ticket to create an epel trac


Action items, by person

  1. smooge
    1. smooge will put in an infra trac ticket to create an epel trac


People present (lines said)

  1. smooge (96)
  2. Evolution (40)
  3. dgilmore (30)
  4. rdieter (14)
  5. maxamillion (13)
  6. bstinson (8)
  7. stahnma (6)
  8. zodbot (5)
  9. orionp (3)
  10. kushal (2)
  11. nirik (2)
  12. gaurdro (2)
  13. Jeff_S (1)
  14. gaurdro__ (1)
  15. evolution (0)


Generated by MeetBot 0.1.4.