#fedora-meeting: EPEL (2017-11-15)

Meeting started by smooge at 18:01:22 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:01:22)
  2. AARCH64 in EPEL (with nirik) (smooge, 18:05:18)
    1. AGREED: AARCH64 will be moved to using rhel-7-alt-for-arm-64-optional-rpms and rhel-7-alt-for-arm-64-rpms channels (smooge, 18:19:41)

  3. upcoming meetings (smooge, 18:20:14)
    1. AGREED: Upcoming meetings will be 2017-11-29, 2017-12-13, 2018-01-03 (smooge, 18:26:17)

  4. Open Floor (smooge, 18:26:23)


Meeting ended at 18:27:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (40)
  2. nirik (19)
  3. avij (7)
  4. bstinson (6)
  5. jwb (6)
  6. zodbot (5)
  7. Evolution (0)


Generated by MeetBot 0.1.4.