#fedora-meeting: EPEL (2018-01-10)

Meeting started by smooge at 18:00:44 UTC (full logs).

Meeting summary

  1. aloha (smooge, 18:00:44)
  2. Schedules (smooge, 18:17:47)
    1. AGREED: The meeting of the week of the 24th will be decided when people get there for what needs to be done. There will be no meeting on the 31st (or again the same as the week before) There will be a followup meeting on the 7th. (smooge, 18:18:01)

  3. Other items (smooge, 18:18:25)


Meeting ended at 18:22:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (34)
  2. Evolution (10)
  3. nirik (7)
  4. zodbot (5)
  5. avij (5)
  6. bstinson (2)
  7. pingou (1)


Generated by MeetBot 0.1.4.