#fedora-meeting: EPEL (2019-01-16)

Meeting started by smooge at 17:59:59 UTC (full logs).

Meeting summary

  1. Chair and Introductions (smooge, 18:00:00)
  2. Open Floor (because I have no agenda) (smooge, 18:04:25)
  3. broken 7.6 packages (smooge, 18:06:46)
    1. AGREED: The EPEL steering committee agrees that gnome-shell-extension-dash-to-dock is to be removed from EPEL because it is available in rhel-7-server-optional-rpms. We will first email besser82 to 'retire' the package in EPEL-7 and retire in general in 2 weeks otherwise. (smooge, 18:22:09)

  4. FESCO Ursa Major proposal (smooge, 18:24:00)
  5. Open Floor (jsmith?) (smooge, 18:39:30)


Meeting ended at 18:52:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. smooge (53)
  2. pgreco (15)
  3. jsmith (10)
  4. sgallagh (8)
  5. tdawson (8)
  6. zodbot (7)
  7. bstinson (7)
  8. nirik (6)
  9. avij (4)
  10. Evolution (0)


Generated by MeetBot 0.1.4.