#fedora-meeting: EPEL (2020-04-04)

Meeting started by tdawson at 21:00:34 UTC (full logs).

Meeting summary

  1. aloha (tdawson, 21:00:41)
    1. EPEL-6 is End of Life in 2020-11. It will be moved to archives in 2020-12 (tdawson, 21:05:28)
    2. THIS IS NOT A DRILL. (tdawson, 21:05:29)

  2. EPEL-7 (tdawson, 21:07:11)
    1. RHEL 7.8 is released (tdawson, 21:34:39)
    2. snapshot will be just be snapshot, no automatic moving of users there. (tdawson, 21:34:45)
    3. https://fedoraproject.org/wiki/EPEL/Changes/Release_based_package_lifetimes (cyberpear, 21:34:58)

  3. EPEL-8 (tdawson, 21:36:55)
    1. https://pagure.io/fedora-infrastructure/issue/8690 Can't build module with dependency on module in RHEL (tdawson, 21:43:59)

  4. General Issues (tdawson, 21:51:17)
    1. https://pagure.io/epel/issue/101 Policy for stalled EPEL requests (tdawson, 21:51:19)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1819818 (moto-timo, 21:59:39)
    3. ACTION: tdawson will send email to epel-devel about ticket 101, starting the conversation to figure out how to do it. (tdawson, 22:01:39)
    4. https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/thread/FSBNJOCFQ65SK4SEGWC3RV6YKKXKVFNG/ (cyberpear, 22:05:27)


Meeting ended at 22:05:55 UTC (full logs).

Action items

  1. tdawson will send email to epel-devel about ticket 101, starting the conversation to figure out how to do it.


Action items, by person

  1. tdawson
    1. tdawson will send email to epel-devel about ticket 101, starting the conversation to figure out how to do it.


People present (lines said)

  1. tdawson (89)
  2. nirik (51)
  3. moto-timo (41)
  4. pgreco (31)
  5. cyberpear (27)
  6. smooge (14)
  7. zodbot (12)
  8. carlwgeorge (10)
  9. bstinson (4)
  10. jsmith (1)
  11. Evolution (0)


Generated by MeetBot 0.1.4.