#fedora-meeting: EPEL (2020-05-08)

Meeting started by tdawson at 21:00:17 UTC (full logs).

Meeting summary

  1. aloha (tdawson, 21:00:21)
  2. Old Business (tdawson, 21:05:58)
    1. python38-rpm-macros brought into EPEL8.2 buildroot (tdawson, 21:06:00)
    2. What to do with epl8-playground (tdawson, 21:09:12)
    3. "What to do with epel8-playground" postponed until next meeting. (tdawson, 21:12:14)
    4. EPEL-6 is End of Life in 2020-11. It will be moved to archives in 2020-12 (tdawson, 21:12:44)
    5. THIS IS NOT A DRILL. (tdawson, 21:12:45)

  3. EPEL-7 (tdawson, 21:13:13)
  4. EPEL-8 (tdawson, 21:20:32)
    1. ACTION: pgreco creating a releng ticket to track removing zstd from epel and epel-playground (tdawson, 21:31:03)

  5. General Issues / Open Floor (tdawson, 21:38:54)
    1. https://dl.fedoraproject.org/pub/epel/epel-release-latest-8.noarch.rpm is a release behind and doesn't include epel-modular (carlwgeorge, 21:39:26)


Meeting ended at 21:44:26 UTC (full logs).

Action items

  1. pgreco creating a releng ticket to track removing zstd from epel and epel-playground


Action items, by person

  1. pgreco
    1. pgreco creating a releng ticket to track removing zstd from epel and epel-playground


People present (lines said)

  1. tdawson (53)
  2. pgreco (20)
  3. nirik (17)
  4. carlwgeorge (14)
  5. zodbot (8)
  6. bstinson (3)
  7. moto-timo (2)
  8. rsc (1)
  9. Evolution (0)


Generated by MeetBot 0.1.4.