#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 16:01:00 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:01:21)
  2. Introduction (roshi, 16:26:47)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:26:48)
    2. We'll be following the process outlined at: (roshi, 16:26:52)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:26:54)
    4. The bugs up for review today are available at: (roshi, 16:26:57)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:26:59)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:27:02)
    7. https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria (roshi, 16:27:04)
    8. https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria (roshi, 16:27:07)
    9. https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria (roshi, 16:27:10)

  3. (1127103) Workstation image compose sometimes fails due to filesystem consistency issues (caused by sssd library being held open) (roshi, 16:27:14)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1127103 (roshi, 16:27:17)
    2. Proposed Blocker, distribution, NEW (roshi, 16:27:20)
    3. AGREED: - 1127103 - AcceptedBlocker - This is a conditional violation of all Alpha criteria related to live images. (roshi, 16:37:24)

  4. (1127033) Fedora-server installation doesn't prompt for creation of user after installation (roshi, 16:38:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1127033 (roshi, 16:38:32)
    2. Proposed Blocker, initial-setup, NEW (roshi, 16:38:35)
    3. AGREED: - 1127033 - RejectedBlocker - There is no clear violation of Alpha Criteria. If this isn't desired functionality, re-propose with Server criteria. (roshi, 16:43:53)

  5. (1109603) dracut unable to boot 3.16 most of the time (roshi, 16:44:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1109603 (roshi, 16:44:53)
    2. Accepted Blocker, cloud-initramfs-tools, NEW (roshi, 16:44:53)

  6. (1123845) Server presets not applied in systemd scriptlets (roshi, 16:47:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1123845 (roshi, 16:47:26)
    2. Accepted Blocker, fedora-release, NEW (roshi, 16:47:27)

  7. (1088933) update grubby to support device tree options for arm (roshi, 16:49:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1088933 (roshi, 16:49:57)
    2. Accepted Blocker, grubby, POST (roshi, 16:49:59)

  8. (1110758) SELinux prevents cockpit from working on Fedora 21 (roshi, 16:54:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1110758 (roshi, 16:54:07)
    2. Accepted Blocker, selinux-policy-targeted, NEW (roshi, 16:54:10)

  9. (1044778) wandboard uboot missing serial line speed in console environment variable (roshi, 16:59:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1044778 (roshi, 16:59:21)
    2. Accepted Blocker, uboot-tools, NEW (roshi, 16:59:23)

  10. Open Floor (roshi, 17:02:20)


Meeting ended at 17:11:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (122)
  2. danofsatx-dt (31)
  3. satellit (13)
  4. pwhalen (11)
  5. nanonyme (3)
  6. zodbot (3)


Generated by MeetBot 0.1.4.