#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 16:01:58 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:02:04)
  2. Introduction (roshi, 16:03:22)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:03:23)
    2. We'll be following the process outlined at: (roshi, 16:03:26)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:03:29)
    4. The bugs up for review today are available at: (roshi, 16:03:31)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:03:34)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:03:36)
    7. https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria (roshi, 16:03:39)
    8. https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria (roshi, 16:03:42)
    9. https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria (roshi, 16:03:45)

  3. (1142862) Installation progress is not redrawn in KDE (roshi, 16:04:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1142862 (roshi, 16:04:33)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:04:33)
    3. AGREED: - 1142862 - RejectedBlocker - This bug seems to only manifest it self at random intervals and the installation doesn't *fail.* Will document as Common Bug and keep an eye out going forward. (roshi, 16:20:20)

  4. (1136050) add ppc64le as supported architecture for crash package (roshi, 16:21:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1136050 (roshi, 16:21:13)
    2. Proposed Freeze Exceptions, crash, ON_QA (roshi, 16:21:15)


Meeting ended at 16:40:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (63)
  2. adamw (35)
  3. kparal (16)
  4. pwhalen (11)
  5. kalev (10)
  6. sgallagh (8)
  7. zodbot (7)
  8. satellit (6)
  9. jreznik_ (5)
  10. pschindl (3)
  11. jskladan (2)
  12. danofsatx (1)
  13. amita (1)
  14. tflink (0)
  15. satellit_e (0)


Generated by MeetBot 0.1.4.