#fedora-blocker-review: F28-blocker-review

Meeting started by adamw at 17:02:25 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:02:31)
  2. Introduction (adamw, 17:11:18)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 17:11:18)
    2. We'll be following the process outlined at: (adamw, 17:11:18)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 17:11:20)
    4. The bugs up for review today are available at: (adamw, 17:11:21)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 17:11:23)
    6. The criteria for release blocking bugs can be found at: (adamw, 17:11:26)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 17:11:28)
    8. https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria (adamw, 17:11:30)
    9. https://fedoraproject.org/wiki/Fedora_28_Final_Release_Criteria (adamw, 17:11:32)
    10. 4 Proposed Blockers (adamw, 17:12:42)
    11. 5 Accepted Blockers (adamw, 17:12:42)
    12. gestalt entity consisting of kparal and frantisekz will secretarialize (adamw, 17:16:12)

  3. (1551096) anaconda fails to run on live images in current F28 / Rawhide (adamw, 17:16:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1551096 (adamw, 17:16:30)
    2. Proposed Blocker, anaconda, MODIFIED (adamw, 17:16:30)
    3. AGREED: 1551096 - AcceptedBlocker (Beta) - this is an obvious violation of "The installer must run when launched normally from the release-blocking images" (adamw, 17:24:01)

  4. (1551664) Panel appears at top of screen, is very incomplete (adamw, 17:24:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1551664 (adamw, 17:24:07)
    2. Proposed Blocker, plasma-desktop, NEW (adamw, 17:24:07)
    3. AGREED: 1551664 - AcceptedBlocker (Beta) - clear violation of "No part of any release-blocking desktop's panel (or equivalent) configuration may crash on startup or be entirely non-functional", as several intended default elements of the panel, including key ones like the app launcher, are missing or invisible (adamw, 17:30:42)

  5. (1551653) Composes taking nearly a day and a half to complete (adamw, 17:31:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1551653 (adamw, 17:31:03)
    2. Proposed Blocker, pungi, NEW (adamw, 17:31:03)
    3. AGREED: 1551653 - AcceptedBlocker (Beta) - this is considered to block the release on the basis that it "hinders execution of required Beta test plans or dramatically reduces test coverage", as per https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria#Beta_Blocker_Bugs (adamw, 17:38:11)

  6. (1551677) FreeIPA server deployment fails with "This entry already exists" error (adamw, 17:38:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1551677 (adamw, 17:38:32)
    2. Proposed Blocker, freeipa, NEW (adamw, 17:38:32)
    3. AGREED: 1551677 - AcceptedBlocker (Beta) - clear violation of "Release-blocking roles and the supported role configuration interfaces must meet the core functional Role Definition Requirements to the extent that supported roles can be successfully deployed, started, stopped, brought to a working configuration, and queried" for the domain controller role (adamw, 17:43:39)

  7. Open Floor - HP issues (kparal, 17:48:41)
  8. Open Floor (kparal, 17:58:54)
    1. of the accepted blockers, it'd be good to re-test #1524700 and #1530428 with recent composes (adamw, 18:05:32)


Meeting ended at 18:10:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (94)
  2. Lailah (31)
  3. kparal (19)
  4. tflink (15)
  5. frantisekz (13)
  6. satellit (8)
  7. zodbot (7)
  8. nirik (2)
  9. sgallagh (1)


Generated by MeetBot 0.1.4.