#fedora-blocker-review: F28-blocker-review
Meeting started by adamw at 16:01:27 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 16:01:27)
- Introduction (adamw, 16:06:41)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (adamw,
16:06:41)
- We'll be following the process outlined
at: (adamw,
16:06:41)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(adamw,
16:06:41)
- The bugs up for review today are available
at: (adamw,
16:06:42)
- http://qa.fedoraproject.org/blockerbugs/current
(adamw,
16:06:44)
- The criteria for release blocking bugs can be
found at: (adamw,
16:06:46)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(adamw,
16:06:48)
- https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria
(adamw,
16:06:50)
- https://fedoraproject.org/wiki/Fedora_28_Final_Release_Criteria
(adamw,
16:06:52)
- 6 Proposed Blockers (adamw,
16:06:56)
- 4 Accepted Blockers (adamw,
16:06:58)
- 1 Proposed Freeze Exceptions (adamw,
16:07:02)
- 2 Accepted Freeze Exceptions (adamw,
16:07:04)
- coremodule will secretarialize (adamw,
16:07:06)
- (1560481) Some core applications in Gnome 3.28 are unresponsive and not working on AMD graphics cards (adamw, 16:07:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1560481
(adamw,
16:07:25)
- Proposed Blocker, gnome-shell, NEW (adamw,
16:07:25)
- AGREED: 1560481 -
AcceptedBlocker (Final) - accepted as a violation of "All
applications that can be launched using the standard graphical
mechanism of a release-blocking desktop after a default installation
of that desktop must start successfully and withstand a basic
functionality test" on all or many AMD graphics cards (adamw,
16:13:21)
- (1555292) Fedora Workstation Live can't resume after suspend when booted from DVD connected via an external drive (adamw, 16:13:31)
- https://bugzilla.redhat.com/show_bug.cgi?id=1555292
(adamw,
16:13:31)
- Proposed Blocker, kernel, NEW (adamw,
16:13:32)
- https://pagure.io/fedora-workstation/issue/42#comment-504425
(kparal,
16:14:50)
- https://pagure.io/fedora-workstation/issue/42#comment-504425
(kparal,
16:14:54)
- AGREED: 1555292 -
RejectedBlocker (Final) - Workstation WG voted today to disable
auto-suspend for F28 Final:
https://pagure.io/fedora-workstation/issue/42 . As this was proposed
as a blocker due to the auto-suspend behaviour and that will be
taken out, we no longer have any grounds to accept it (adamw,
16:19:12)
- (1562743) F27 to F28 upgrade fails due to libkolab (adamw, 16:19:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=1562743
(adamw,
16:19:37)
- Proposed Blocker, libkolab, ON_QA (adamw,
16:19:37)
- https://openqa.fedoraproject.org/tests/217798
didn't hit it (adamw,
16:23:45)
- AGREED: 1562743 -
RejectedBlocker AcceptedFreezeException (Final) - this is rejected
as a blocker as the affected package is not in any default
release-blocking package set install. However it's accepted as an FE
as it is fairly commonly installed and we would like to avoid use of
--allowerasing as much as possible. (adamw,
16:29:38)
- (1561763) KDE live image for Fedora 28 is oversize (adamw, 16:30:30)
- https://bugzilla.redhat.com/show_bug.cgi?id=1561763
(adamw,
16:30:30)
- Proposed Blocker, LiveCD - KDE, NEW
(adamw,
16:30:30)
- https://pagure.io/fedora-workstation/issue/46
(kalev,
16:31:57)
- AGREED: 1561763 -
AcceptedBlocker (Final) - accepted as a violation of current Beta
criterion "The release-blocking images must meet current size
requirements", with a note that this would still be a blocker under
the current proposed revision to that criterion (adamw,
16:36:03)
- (1564210) 18.0.0-3.fc28 build causes llvmpipe fallback on GNOME (Wayland) (adamw, 16:36:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=1564210
(adamw,
16:36:07)
- Proposed Blocker, mesa, MODIFIED (adamw,
16:36:07)
- AGREED: 1564210 -
AcceptedBlocker (Final) - accepted as a Final blocker as a violation
of "All applications that can be launched using the standard
graphical mechanism of a release-blocking desktop after a default
installation of that desktop must start successfully and withstand a
basic functionality test", as this is reported to break Totem and
Cheese (adamw,
16:41:29)
- (1563674) Nautilus silently fails to delete non-empty directories on Samba share (adamw, 16:41:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=1563674
(adamw,
16:41:49)
- Proposed Blocker, samba, NEW (adamw,
16:41:50)
- AGREED: 1563674 -
RejectedBlocker (Final) - while this is unfortunate, we agree that
it's too much of a stretch to define it as "basic functionality" of
nautilus, there are obvious workarounds, and it can be substantially
addressed with an update (adamw,
16:51:03)
- moving onto accepted blockers (there are no
proposed FEs outstanding now) (adamw,
16:52:09)
- (1561768) Requires python-smbios, which doesn't exist (adamw, 16:52:18)
- https://bugzilla.redhat.com/show_bug.cgi?id=1561768
(adamw,
16:52:18)
- Accepted Blocker, firmware-addon-dell,
NEW (adamw,
16:52:18)
- https://github.com/dell/firmware-addon-dell
(adamw,
16:54:48)
- as no-one seems keen to work on resolving this
ATM, adamw will send a PR to drop it from comps, which will make it
no longer a blocking issue (adamw,
16:56:46)
- (1557655) FCoE install fails to boot, stops at "Failed to start udev Wait for Complete Device Initialization" (adamw, 16:57:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=1557655
(adamw,
16:57:38)
- Accepted Blocker, kernel, NEW (adamw,
16:57:38)
- this has just been kicked to the kernel
team (adamw,
16:58:47)
- ACTION: adamw to
check in with kernel team (adamw,
17:00:21)
- the other accepted blockers seem to be moving
along acceptably (adamw,
17:03:11)
- Open floor (adamw, 17:03:17)
Meeting ended at 17:06:27 UTC
(full logs).
Action items
- adamw to check in with kernel team
Action items, by person
- adamw
- adamw to check in with kernel team
People present (lines said)
- adamw (138)
- kalev (36)
- kparal (32)
- sgallagh (22)
- lruzicka (19)
- sumantro (15)
- pwhalen (7)
- zodbot (7)
- satellit (1)
- coremodule (1)
Generated by MeetBot 0.1.4.