#fedora-meeting Meeting

Meeting started by SGS at 01:02:25 UTC (full logs).

Meeting summary

  1. Announcements (SGS, 01:02:41)
    1. https://fedoraproject.org/wiki/User:Bckurera/The_FAms_Way (bckurera, 01:05:13)
    2. https://fedoraproject.org/wiki/classroom (bckurera, 01:05:22)
    3. link https://fedoraproject.org/wiki/Meeting:NA_Ambassadors_2011-08-16 (SGS, 01:07:19)

  2. Events (SGS, 01:09:39)
    1. http://fedoraproject.org/wiki/Ohio_Linux_Fest_2011 (VileGent, 01:10:00)
    2. ACTION: VileGent edit OLF2011 page (VileGent, 01:15:37)

  3. Budget (SGS, 01:18:04)
  4. Open floor/Unfinished Business (SGS, 01:22:13)
    1. ACTION: Meeting on 1st Tuesday of the month untill further notice (VileGent, 01:34:16)


Meeting ended at 01:40:29 UTC (full logs).

Action items

  1. VileGent edit OLF2011 page
  2. Meeting on 1st Tuesday of the month untill further notice


Action items, by person

  1. VileGent
    1. VileGent edit OLF2011 page


People present (lines said)

  1. VileGent (27)
  2. SGS (24)
  3. herlo (23)
  4. inode0 (15)
  5. bckurera (11)
  6. zodbot (5)
  7. dramsey (5)
  8. mock (5)
  9. bckurera_ (2)


Generated by MeetBot 0.1.4.