#fedora-meeting: FAmNA

Meeting started by dan408 at 02:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (dan408, 02:00:19)
  2. FUDCon ride coordination stuffs (dan408, 02:03:13)
    1. Coordinating Ride details for FADNA (rbergeron, 02:03:33)
    2. rbergero is picking up rrix (on her flight), gf of rrix, Southern_Gentlem. (rbergeron, 02:04:13)
    3. graphite6 is picking up herlo, nb, and mojavelinux (graphite6, 02:04:43)
    4. dan408 is with rdieter and whoever he is with (dan408, 02:05:16)
    5. ianweller to coordinate with inode0 about picking up, including ack'ing that inode0 may well be on a bus that goes late, so pinging communication is good (rbergeron, 02:06:16)
    6. makfinsky arriving around 11:30 or midnight, renting a car. (rbergeron, 02:06:34)
    7. http://fudconlawrence-ianweller.rhcloud.com/ (dan408, 02:06:46)
    8. http://www.weather.com/weather/5-day/Lawrence+KS+66044:4:US (masta, 02:09:44)
    9. FADNA 2013 will be at 3152 learned which is booked for the entire day (dan408, 02:24:04)
    10. http://www.yelp.com/biz/rudys-pizzeria-lawrence (dan408, 02:27:07)
    11. food crisis averted (dan408, 02:33:25)
    12. We will try to get FADNA started at 9:30AM (dan408, 02:33:50)
    13. ACTION: FADNA participants should meat in lobby of SpringHill Suites at 9am (nb, 02:36:28)
    14. ACTION: dan408 to be fashionably late and bring some sort of refreshments to make up for it (dan408, 02:37:45)

  3. Agenda (dan408, 02:39:54)
    1. Main agenda for FADNA2013: (1) a concrete budget, (2) plans for one year's worth of primary events, and (3) wiki/website revamp (dan408, 02:42:02)
    2. AGREED: on main agenda for FADNA 2013 (dan408, 02:44:06)
    3. We'll try for a G+ hangout for remote participation (dan408, 02:47:25)

  4. Open Floor (dan408, 02:47:56)
    1. https://fedorahosted.org/famnarequests/ticket/323 (MarkDude, 02:48:17)
    2. ACTION: graphite6 to bring extra laptop + webcams + mics (dan408, 02:49:47)


Meeting ended at 02:56:03 UTC (full logs).

Action items

  1. FADNA participants should meat in lobby of SpringHill Suites at 9am
  2. dan408 to be fashionably late and bring some sort of refreshments to make up for it
  3. graphite6 to bring extra laptop + webcams + mics


Action items, by person

  1. dan408
    1. dan408 to be fashionably late and bring some sort of refreshments to make up for it
  2. graphite6
    1. graphite6 to bring extra laptop + webcams + mics


People present (lines said)

  1. dan408 (126)
  2. rbergeron (46)
  3. MarkDude (39)
  4. inode0 (32)
  5. masta (17)
  6. graphite6 (15)
  7. nb (13)
  8. ianweller (9)
  9. zodbot (9)
  10. dramsey (3)
  11. award3535 (2)
  12. nb_ (1)


Generated by MeetBot 0.1.4.