#fedora-meeting: FAmNA

Meeting started by inode0 at 01:58:38 UTC (full logs).

Meeting summary

  1. Roll Call (inode0, 01:58:55)
  2. Announcements (inode0, 01:59:57)
  3. FADNA Information (inode0, 02:01:48)
    1. Proposed FY14 budget is here (inode0, 02:02:04)
    2. https://docs.google.com/spreadsheet/ccc?key=0ApBrbq5j6NbOdG0zQzVvR3VqQ05NaE5xaDdLOWh3a0E&pli=1#gid=0 (inode0, 02:02:14)
    3. https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013#FADNA_Results (graphite6, 02:03:31)
    4. FADNA recording part 1 https://plus.google.com/u/0/100952077644304838223/posts/XgHi4ouePWx (graphite6, 02:05:03)
    5. FADNA recording part 2 https://plus.google.com/u/0/100952077644304838223/posts/S1KJEjwMDtb (graphite6, 02:05:49)
    6. AGREED: FAmNA approves the proposed budget from FADNA and nb will send it on to FAmSCo (inode0, 02:08:54)
    7. thank you to herlo for setting up the hangout/youtube recordings of the FADNA meeting (graphite6, 02:09:04)
    8. Updated main ambassador page https://fedoraproject.org/wiki/Ambassadors (graphite6, 02:10:23)
    9. Update FAmNA page https://fedoraproject.org/wiki/Fedora_Ambassadors_North_America_(FAMNA) (graphite6, 02:10:51)
    10. Event owners for major events identified with the exceptions of TXLF, ILF, and OLF (inode0, 02:11:50)
    11. https://fedoraproject.org/wiki/Events?rd=FedoraEvents (graphite6, 02:12:54)
    12. MarkDude reserves the right to object to the budget later after it has been set in stone :) (inode0, 02:21:45)
    13. SOP list https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013#SOPs (graphite6, 02:22:56)
    14. https://fedorahosted.org/famna/report/9 (inode0, 02:24:26)
    15. ACTION: link your FADNA event report to ticket by next week's meeting (graphite6, 02:28:03)
    16. It is too late to get a free OSS booth at PyCon (graphite6, 02:33:44)
    17. Determine amount of media and swag we sent last year and do a repeat care package for abadger1999 this year (graphite6, 02:34:43)
    18. ACTION: attend to PyCon earlier next year as a booth would be nice (graphite6, 02:35:27)
    19. IDEA: do a local meetup for PyCon attendees on a Friday or saturday night if they are interested (graphite6, 02:35:52)
    20. ACTION: dan408 will ping abadger1999 about PyCon meetup (graphite6, 02:38:50)
    21. ACTION: dan408 to set up event page for pycon and look into a meetup with Fedora attendees and locals (inode0, 02:38:52)
    22. NELF registration is open (graphite6, 02:40:16)
    23. NELF call for papers is open (graphite6, 02:45:32)
    24. at the bronze level sponsorship price of $500, Fedora will get Gold level level (graphite6, 02:47:02)
    25. NELF sponsorship includes full page ad, premium placement, dedicated classrooms just for fedora talks and demos (graphite6, 02:47:37)
    26. fedora camp is going to be a promotional/recruitment type scene (graphite6, 02:48:20)

  4. Open Floor (inode0, 02:49:53)
    1. https://fedoraproject.org/wiki/SCALE_11X_Event (inode0, 02:52:44)


Meeting ended at 02:53:18 UTC (full logs).

Action items

  1. link your FADNA event report to ticket by next week's meeting
  2. attend to PyCon earlier next year as a booth would be nice
  3. dan408 will ping abadger1999 about PyCon meetup
  4. dan408 to set up event page for pycon and look into a meetup with Fedora attendees and locals


Action items, by person

  1. dan408
    1. dan408 will ping abadger1999 about PyCon meetup
    2. dan408 to set up event page for pycon and look into a meetup with Fedora attendees and locals
  2. UNASSIGNED
    1. link your FADNA event report to ticket by next week's meeting
    2. attend to PyCon earlier next year as a booth would be nice


People present (lines said)

  1. inode0 (91)
  2. graphite6 (50)
  3. MarkDude (48)
  4. chanchito (34)
  5. award3535 (13)
  6. dan408_ (13)
  7. dan408 (12)
  8. nb (12)
  9. kk4ewt (10)
  10. masta (8)
  11. zodbot (8)


Generated by MeetBot 0.1.4.