#fedora-meeting: FAmNA

Meeting started by award3535 at 01:00:24 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:00:52)
  2. === Announcements === (award3535, 01:02:13)
  3. === Tickets === (award3535, 01:03:28)
    1. https://fedorahosted.org/famna/report/9 (award3535, 01:03:41)
    2. AGREED: budget set at $2000.00 (award3535, 01:05:24)
    3. AGREED: OLF budget set at $3500.00 (award3535, 01:07:36)
    4. ACTION: award3535 to take over TLF event planning and budget (award3535, 01:16:26)
    5. ACTION: decause cydrobolt compile list of student hackathons, starting with https://mlh.io/seasons/f2015/events (decause, 01:24:31)
    6. ACTION: Cydrobolt to look into ticket 110 for more options and get back with the group (award3535, 01:30:38)

  4. == Open Floor === (award3535, 01:32:05)
    1. http://doodle.com/xpbbcuuk7a3xk6x7 (kk4ewt, 01:37:00)
    2. http://hackthenorth.com/ (Cydrobolt, 01:42:23)
    3. http://hackupstate.com/ (decause, 01:42:34)
    4. https://mlh.io/seasons/f2015/events (decause, 01:42:59)
    5. https://fedoraproject.org/wiki/CommOps (decause, 01:47:16)
    6. #fedora-commops is the IRC channel where you can find all things CommOps :) (decause, 01:58:19)
    7. http://jbwillia.wordpress.com (kk4ewt, 02:01:59)


Meeting ended at 02:03:09 UTC (full logs).

Action items

  1. award3535 to take over TLF event planning and budget
  2. decause cydrobolt compile list of student hackathons, starting with https://mlh.io/seasons/f2015/events
  3. Cydrobolt to look into ticket 110 for more options and get back with the group


Action items, by person

  1. award3535
    1. award3535 to take over TLF event planning and budget
  2. Cydrobolt
    1. Cydrobolt to look into ticket 110 for more options and get back with the group
  3. decause
    1. decause cydrobolt compile list of student hackathons, starting with https://mlh.io/seasons/f2015/events


People present (lines said)

  1. award3535 (60)
  2. Cydrobolt (51)
  3. kk4ewt (43)
  4. decause (43)
  5. maxamillion (26)
  6. juggler (25)
  7. ParadoxGuitaris1 (21)
  8. masta (19)
  9. zodbot (10)
  10. Corey84 (8)


Generated by MeetBot 0.1.4.