#fedora-meeting: FAmNA West - 2018-02-19

Meeting started by juggler[m] at 03:00:30 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (juggler[m], 03:04:07)
  2. === Announcements === (juggler[m], 03:06:23)
  3. === Tickets === (juggler[m], 03:11:22)
    1. https://pagure.io/ambassadors-na/tasks/issues (juggler[m], 03:11:31)
    2. https://fedoramagazine.org/fedora-27-server-classic-release/ (juggler[m], 03:14:04)
    3. https://docs.pagure.org/modularity/ (juggler[m], 03:14:05)
    4. https://fedoraproject.org/wiki/Fedora_27_talking_points#Fedora_Atomic (juggler[m], 03:16:48)
    5. ACTION: lajuggler Consult with bex for Atomic points of contact (juggler[m], 03:17:58)
    6. ACTION: juggler Consult with bex for Atomic points of contact (juggler[m], 03:18:10)
    7. AGREED: 2 additional votes for 191 (juggler[m], 03:21:38)
    8. https://pagure.io/ambassadors-na/requests/issue/447 (juggler[m], 03:23:25)
    9. https://pagure.io/ambassadors-na/tasks/issue/192 (juggler[m], 03:27:19)
    10. ACTION: jsandys Address mindshare items for https://pagure.io/ambassadors-na/tasks/issue/192 (juggler[m], 03:36:04)

  4. == Open Floor === (juggler[m], 03:38:39)
    1. ACTION: nb To follow-up on https://pagure.io/ambassadors-na/requests/issue/447 (juggler[m], 03:41:28)
    2. AGREED: Per nb, to spend our remaining budget on swag. (juggler[m], 03:52:30)
    3. AGREED: Per nb: To determine the exact allocation in consultation with bex (juggler[m], 03:54:21)
    4. ACTION: ParadoxGuitarist to send shirts to SCALE (nb, 03:55:06)
    5. AGREED: nb To ship swag to lajuggler (juggler[m], 03:58:29)


Meeting ended at 04:00:31 UTC (full logs).

Action items

  1. lajuggler Consult with bex for Atomic points of contact
  2. juggler Consult with bex for Atomic points of contact
  3. jsandys Address mindshare items for https://pagure.io/ambassadors-na/tasks/issue/192
  4. nb To follow-up on https://pagure.io/ambassadors-na/requests/issue/447
  5. ParadoxGuitarist to send shirts to SCALE


Action items, by person

  1. jsandys
    1. jsandys Address mindshare items for https://pagure.io/ambassadors-na/tasks/issue/192
  2. juggler
    1. lajuggler Consult with bex for Atomic points of contact
    2. juggler Consult with bex for Atomic points of contact
  3. nb
    1. nb To follow-up on https://pagure.io/ambassadors-na/requests/issue/447
  4. ParadoxGuitarist
    1. ParadoxGuitarist to send shirts to SCALE


People present (lines said)

  1. juggler[m] (82)
  2. nb (61)
  3. award3535 (49)
  4. ParadoxGuitarist (29)
  5. zodbot (18)
  6. jsandys (18)
  7. steelaworkn (7)
  8. kk4ewt (4)
  9. juggler (0)


Generated by MeetBot 0.1.4.