#fedora-campusamb: wiki things
Meeting started by biertie at 00:12:58 UTC
(full logs).
Meeting summary
-
- ACTION: file ticket
for campusamb banner (rrix,
00:14:10)
- https://fedorahosted.org/design-team/
(rrix,
00:15:07)
- ACTION: rrix ask for
a 'campusambassadors' group in fas (biertie,
00:27:52)
- https://fedoraproject.org/wiki/Joining_Ambassadors
(biertie,
00:29:45)
- 01:29 ( ricky) rrix: File a ticket at
https://fedorahosted.org/fedora-infrastructure/ with the group name
and owner and we can create it (rrix,
00:30:42)
- https://fedorahosted.org/fedora-infrastructure/ticket/1985#comment:1
(rrix,
00:34:18)
- https://fedorahosted.org/design-team/ticket/123
(biertie,
00:35:56)
- so we have group now (rrix,
00:38:26)
- ACTION: add to agenda
for next meeting: should we have a mentor program? (rrix,
00:48:25)
Meeting ended at 01:18:46 UTC
(full logs).
Action items
- file ticket for campusamb banner
- rrix ask for a 'campusambassadors' group in fas
- add to agenda for next meeting: should we have a mentor program?
Action items, by person
- rrix
- rrix ask for a 'campusambassadors' group in fas
- UNASSIGNED
- file ticket for campusamb banner
- add to agenda for next meeting: should we have a mentor program?
People present (lines said)
- biertie (133)
- rrix (79)
- zodbot (5)
Generated by MeetBot 0.1.4.