#fedora-campusamb Meeting
Meeting started by rrix at 23:34:19 UTC
(full logs).
Meeting summary
-
- http://asulug.org/ <-- ASU
LUG's website (rrix,
23:37:33)
- http://asulug.org/?page=installfest
(rrix,
23:38:08)
- IDEA: multi-distro
installfest on campus on software freedom day (September 18,
2010) (mchua,
23:45:41)
- IDEA: Try to use all
FOSS tools for a course, and publish notes on how to do that
(rrix,
23:51:04)
- IDEA: Target audience -
all the other students in that class (and with the blessing of the
prof when possible) (mchua,
23:51:28)
- IDEA: Campus LUG
identi.ca account/groups (rrix,
00:00:38)
- IDEA: fedora classroom
sessions for GIMP, other tools that students would use (rrix,
00:05:37)
- IDEA: integrate more
than CS classes, (Inkscape/GIMP for arties, gnuplot/octave for math
whizzes, KDevelop/Eclipse for CS, lilypad for musicians, ETC)
(rrix,
00:06:59)
- IDEA: realtime feed of
"cool contributions ASU students have made to FOSS" (identi.ca brag
wall, etc) (mchua,
00:07:11)
- IDEA: make campusamb
requirements on a case-by-case basis as needed, in the
beginning (mchua,
00:43:28)
- IDEA: "how can students
who only want to be an ambassador for their school, due to either
time or interests, indicate that? Students' workload is often too
high to represent Fedora for an entire city, but they should be able
to represent their school as an ambassador" or so (rrix,
00:45:16)
- IDEA: Campus Ambassador
mentors for each region? (rrix,
01:03:09)
- ACTION: rrix to see
when famsco meets and bring this up to them (rrix,
01:06:39)
- ACTION: rrix to find
out what requirements for becoming a mentor are, and whether it's
realistic to aim for having campus ambassadors be mentored by other
campus ambassadors eventually (for some value of $eventually)
(mchua,
01:08:16)
- ACTION: mchua find
out if Purdue has a campus LUG, what already happens on
campus (mchua,
01:14:24)
- IDEA: window into
school's FOSS activities to Fedora Planet et al (rrix,
01:17:04)
Meeting ended at 01:27:31 UTC
(full logs).
Action items
- rrix to see when famsco meets and bring this up to them
- rrix to find out what requirements for becoming a mentor are, and whether it's realistic to aim for having campus ambassadors be mentored by other campus ambassadors eventually (for some value of $eventually)
- mchua find out if Purdue has a campus LUG, what already happens on campus
Action items, by person
- mchua
- mchua find out if Purdue has a campus LUG, what already happens on campus
- rrix
- rrix to see when famsco meets and bring this up to them
- rrix to find out what requirements for becoming a mentor are, and whether it's realistic to aim for having campus ambassadors be mentored by other campus ambassadors eventually (for some value of $eventually)
People present (lines said)
- mchua (169)
- rrix (146)
- zodbot (3)
Generated by MeetBot 0.1.4.