#fedora-design Meeting

Meeting started by mizmo at 19:03:35 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 19:04:40)
    1. ACTION: mizmo to sort out supplemental wallpapers (mizmo, 19:08:17)

  2. f14 beta wallpaper (mizmo, 19:08:20)
    1. ACTION: inkscaper to try an iteration on the f14 wallpaper for beta by friday sep 3 (mizmo, 19:13:19)

  3. f14 beta banners (mizmo, 19:13:24)
    1. ACTION: mizmo to figure out beta banners for f14 (mizmo, 19:14:02)

  4. open floor (mizmo, 19:14:13)
    1. https://fedoraproject.org/wiki/F13_Artwork#Anaconda (mizmo, 19:16:17)
    2. https://fedoraproject.org/wiki/F13_Artwork#GRUB_.26_SysLinux (mizmo, 19:16:25)
    3. https://fedoraproject.org/wiki/F13_Artwork#First_Boot (mizmo, 19:16:33)
    4. ACTION: mizmo to do firstboot / anaconda / syslinux banners (mizmo, 19:22:17)


Meeting ended at 19:22:55 UTC (full logs).

Action items

  1. mizmo to sort out supplemental wallpapers
  2. inkscaper to try an iteration on the f14 wallpaper for beta by friday sep 3
  3. mizmo to figure out beta banners for f14
  4. mizmo to do firstboot / anaconda / syslinux banners


Action items, by person

  1. inkscaper
    1. inkscaper to try an iteration on the f14 wallpaper for beta by friday sep 3
  2. mizmo
    1. mizmo to sort out supplemental wallpapers
    2. mizmo to figure out beta banners for f14
    3. mizmo to do firstboot / anaconda / syslinux banners


People present (lines said)

  1. mizmo (60)
  2. wonderer (5)
  3. inkscaper (5)
  4. Schendje (4)
  5. zodbot (2)
  6. nicubunu (2)
  7. ianweller (1)
  8. edugeek76 (1)
  9. Emichan (1)


Generated by MeetBot 0.1.4.