#fedora-design Meeting

Meeting started by mizmo at 18:00:25 UTC (full logs).

Meeting summary

  1. Fedora 18 Alpha Wallpaper (mizmo, 18:00:32)
    1. http://cfoch.tumblr.com/search/fedora (cfoch, 18:02:57)
    2. ACTION: cfoch will continue to work on his mountains proposal (mizmo, 18:04:39)
    3. cfoch hasn't made more progress on mountains yet (mizmo, 18:04:48)
    4. ACTION: pseudomonas1 continuing to work on dahlia proposal (mizmo, 18:05:24)
    5. ACTION: folks interested in Fedora bokeh wallpaper should talk to tatica about helping with the proposal (mizmo, 18:06:38)
    6. http://tatica.org/2012/08/06/fedora-bokeh-test-wallpapers-and-i-need-help/ (mizmo, 18:06:42)
    7. tatica produced some sample fedora shape bokeh and would like some advice / help (mizmo, 18:06:54)
    8. http://gnokii.fedorapeople.org/sphericalcow.png (gnokii, 18:07:47)
    9. http://gnokii.fedorapeople.org/sphericalcow.png (mizmo, 18:07:58)
    10. gnokii has made several iterations of the spherical cow, still unhappy with it (mizmo, 18:08:09)
    11. http://gnokii.fedorapeople.org/spericalcow1.svg (gnokii, 18:20:27)
    12. http://blog.linuxgrrl.com/2012/07/31/fedora-18-wallpaper-hackfest-report/ (mizmo, 18:32:59)
    13. http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739 (mizmo, 18:33:10)
    14. http://gnokii.fedorapeople.org/sphericalcow1.png (gnokii, 18:39:49)
    15. http://duffy.fedorapeople.org/art/f18/nebula/sphericalcow2.png (mizmo, 19:15:07)
    16. http://duffy.fedorapeople.org/art/f18/nebula/sphericalcow5.png (mizmo, 19:35:34)
    17. http://mso.fedorapeople.org/spherical-cow/ (msourada, 19:43:00)


Meeting ended at 21:01:22 UTC (full logs).

Action items

  1. cfoch will continue to work on his mountains proposal
  2. pseudomonas1 continuing to work on dahlia proposal
  3. folks interested in Fedora bokeh wallpaper should talk to tatica about helping with the proposal


Action items, by person

  1. cfoch
    1. cfoch will continue to work on his mountains proposal
  2. tatica
    1. folks interested in Fedora bokeh wallpaper should talk to tatica about helping with the proposal


People present (lines said)

  1. mizmo (103)
  2. gnokii (43)
  3. msourada (16)
  4. cfoch (13)
  5. ryanlerch (10)
  6. zodbot (3)
  7. tatica (3)
  8. niteshnarayanlal (1)


Generated by MeetBot 0.1.4.