#fedora-fad: Fedora FAD EMEA

Meeting started by kanarip at 13:11:16 UTC (full logs).

Meeting summary

    1. AGREED: no more beer for the former ubuntu guy (kanarip, 13:49:56)
    2. ACTION: Gerold/Joerg should follow up with our Tunesia ambassadors (kanarip, 13:52:51)


Meeting ended at 16:06:08 UTC (full logs).

Action items

  1. Gerold/Joerg should follow up with our Tunesia ambassadors


People present (lines said)

  1. kanarip (81)
  2. SmootherFrOgZ (9)
  3. mchua (4)
  4. pingou (4)
  5. zodbot (3)
  6. sspreitzer_ (2)
  7. heffer (1)


Generated by MeetBot 0.1.4.