#fedora-fudcon: FUDCon Keynote

Meeting started by nb at 15:46:19 UTC (full logs).

Meeting summary

    1. The State of Fedora is KANSAS! (nb, 16:16:20)
    2. We all have skills (pjones, 16:16:35)

  1. World Famous State of Fedora address by Esteemed Fedora Project Leader Robyn Bergeron (nb, 16:17:05)
    1. The State Of Fedora Is A Poke In The Eye (pjones, 16:17:14)

  2. World Famous State of Fedora address by Esteemed Fedora Project Leader Robyn Bergeron (nb, 16:17:14)
    1. we are going places, not sitting still (nb, 16:19:45)
    2. Robyn says that it is important to improve the new user and contributor experience (nb, 16:20:31)
    3. developers! developers! developers! developers! developers! (pjones, 16:20:36)
    4. illustrious spot is in hallway and has ideas (nb, 16:20:51)
    5. notable thinker spot is in hallway (pjones, 16:21:09)
    6. Paul is taking pictures (jlk, 16:21:30)
    7. info goes in wiki and we don't do anything with it (nb, 16:22:12)
    8. we need to do stuff with it (nb, 16:22:24)
    9. mustard indicates progress! (nb, 16:23:37)
    10. robyn endorses fedmsg talk (pjones, 16:24:53)
    11. Fedora's message bus, fedmsg, gets echoed to #fedora-fedmsg (j_dulaney, 16:24:54)
    12. cloud cloud cloud cloud (Nushio, 16:25:42)
    13. cloud is awesome, as we all know (nb, 16:25:43)
    14. we will be 20 soon (nb, 16:27:53)
    15. IAN WELLER AND RYAN RIX HAVE NOW TURNED 21! ROBYN SAYS BUY THEM ALCOHOL! (nb, 16:28:34)
    16. jlk works for cloud company now, dislikes cloud buzzword (pjones, 16:28:59)
    17. nobody wants karaoke (jlk, 16:30:16)
    18. there is not enough everclear in kansas to get kk4ewt to karaoke (nb, 16:30:36)
    19. we have learned a lot of lessons lately (nb, 16:31:07)
    20. ACTION: rrix will sing at poker (nb, 16:31:21)
    21. the meetbot is running right now and these are logged (rrix, 16:33:52)
    22. the meatbot is running right now and these are logged (rrix, 16:34:01)
    23. people are interested in redefining the feature process, what it is, and how they are planned (nb, 16:34:08)
    24. we don't think there is a hackfest for that (nb, 16:34:18)
    25. Fedora Ambassadors North America FAD happened yesterday and went well (nb, 16:35:21)
    26. "We've gotten really good at producing a distro that powers our infrastructure, and helps us to build another distribution" (nb, 16:35:53)
    27. Robyn thinks cloud can do a lot of cool stuff for us (nb, 16:36:15)
    28. Fedora 19 == Schrodinger's Cat (nb, 16:36:53)
    29. Correction: there is a planned hackfest involving features/scheduling revamp (nb, 16:37:27)
    30. Correction: Fedora 19 == Schrödinger's Cat (nb, 16:37:43)
    31. people are clapping (nb, 16:37:50)
    32. https://fedoraproject.org/wiki/FUDCon:Lawrence_2013#Friday.2C_January_18 (herlo, 16:37:58)
    33. claps sound disturbingly high-pitched over youtube (Nushio, 16:38:09)
    34. We will eat in Eaton hall and learning in Learned Hall (nb, 16:38:58)
    35. herlo is awesome (Nushio, 16:41:29)
    36. https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Today (herlo, 16:42:49)
    37. first two sessions are now 45 minutes, instead of 50 (herlo, 16:44:05)
    38. Learned 2112 is at http://youtu.be/xkVb7X6YO4I (herlo, 16:58:22)
    39. Leaned 3152 is at http://youtu.be/w40Aabo89gI (herlo, 17:18:17)
    40. state of fedora address is over (nb, 17:19:51)

  3. barcamp session 1 (nb, 17:19:54)
    1. https://fedocal.dev.fedoraproject.org/ is the next infra app (nirik, 17:20:48)
    2. http://etherpad-fudcon2013.rhcloud.com/ (ianweller, 17:24:59)
    3. http://jenkins.cloud.fedoraproject.org/ is the infra jenkins mentioned. (nirik, 17:25:15)


Meeting ended at 17:26:05 UTC (full logs).

Action items

  1. rrix will sing at poker


Action items, by person

  1. rrix
    1. rrix will sing at poker


People present (lines said)

  1. herlo (52)
  2. nb (41)
  3. rrix (34)
  4. Nushio (26)
  5. j_dulaney (19)
  6. ianweller (12)
  7. Sparks_too (8)
  8. nirik (8)
  9. pjones (8)
  10. zodbot (6)
  11. m0zes (6)
  12. mikeo_ (6)
  13. maxamillion (6)
  14. sgallagh_fudcon (6)
  15. jlk (5)
  16. marlowe (4)
  17. notting (4)
  18. mattdm (3)
  19. masta (3)
  20. kk4ewt (2)
  21. abadger1999 (2)
  22. makfinsky (2)
  23. jforbes (2)
  24. rdieter (1)
  25. dyelar (1)
  26. kanarip (1)
  27. jreznik (1)
  28. lmacken (1)
  29. jds2001 (1)
  30. eodchop (1)
  31. adamw (1)
  32. Unicornlawl (1)
  33. rbergeron (0)
  34. Southern_Gentlem (0)


Generated by MeetBot 0.1.4.