#fedora-hubs: fedora-hubs

Meeting started by pingou at 14:03:59 UTC (full logs).

Meeting summary

  1. rollcall (pingou, 14:04:05)
  2. status update (pingou, 14:09:14)
    1. https://pagure.io/fedora-hubs/issue/57 (radhikak, 14:10:35)
    2. https://pagure.io/fedora-hubs/issue/91 (radhikak, 14:10:59)
    3. https://apps.fedoraproject.org/calendar/Fedora%20release/ (stickster, 14:22:33)
    4. https://apps.fedoraproject.org/calendar/Fedora%20release/ (jkurik, 14:26:07)
    5. https://pagure.io/fedora-hubs/issue/57 (pingou, 14:53:39)
    6. https://zanata.atlassian.net/browse/ZNTA-1166 (skrzepto, 14:56:01)
    7. ACTION: mizmo to pass this on to zanata + noriko: https://zanata.atlassian.net/browse/ZNTA-1166 (mizmo, 14:56:44)

  3. open-floor (pingou, 14:59:43)
    1. https://pagure.io/fedora-hubs/issue/85 (sayan, 15:01:39)


Meeting ended at 15:15:12 UTC (full logs).

Action items

  1. mizmo to pass this on to zanata + noriko: https://zanata.atlassian.net/browse/ZNTA-1166


Action items, by person

  1. mizmo
    1. mizmo to pass this on to zanata + noriko: https://zanata.atlassian.net/browse/ZNTA-1166


People present (lines said)

  1. pingou (82)
  2. radhikak (28)
  3. sayan (23)
  4. mizmo (20)
  5. atelic (16)
  6. zodbot (13)
  7. stickster (12)
  8. skrzepto (11)
  9. decause (6)
  10. jflory7 (3)
  11. jkurik (2)


Generated by MeetBot 0.1.4.