#fedora-hubs: fedora-hubs

Meeting started by pingou at 14:05:45 UTC (full logs).

Meeting summary

  1. rollcall (pingou, 14:05:58)
  2. status update (pingou, 14:10:19)
    1. https://github.com/fedora-infra/fmn.consumer/pull/76 for the review (pingou, 14:22:30)
    2. http://radhikakolathumani.github.io/redhat/2016/07/10/design-and-code.html (radhikak, 14:25:11)
    3. http://helphelp.s3-website-us-west-2.amazonaws.com/ (radhikak, 14:25:35)
    4. http://releasecycle.s3-website-us-west-2.amazonaws.com/ (radhikak, 14:25:44)

  3. flock-readiness meeting (pingou, 14:57:58)
    1. AGREED: flock readiness meeting: Wed July 13th at 14:00 UTC (pingou, 15:01:45)
    2. https://flock2016.sched.org/ (stickster, 15:01:52)


Meeting ended at 15:04:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pingou (84)
  2. sayan (38)
  3. radhikak (19)
  4. atelic (16)
  5. zodbot (12)
  6. skrzepto (12)
  7. devyani7 (11)
  8. stickster (10)
  9. mizmo (6)
  10. fedmsg-hubs (3)
  11. puiterwijk (1)


Generated by MeetBot 0.1.4.