#fedora-hubs: fedora-hubs

Meeting started by sayan at 14:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 14:00:35)
  2. Action Items (sayan, 14:01:45)
    1. ACTION: sayan to review a2batic's karma_pr branch (sayan, 14:03:51)

  3. Weekly Updates (sayan, 14:07:41)
  4. Triage issues (sayan, 14:26:08)
    1. https://pagure.io/fedora-hubs/issue/83 (sayan, 14:29:47)
    2. https://docs.pagure.org/pagure/usage/using_doc.html (pingou, 15:03:25)
    3. ACTION: sayan to create a gist of meeting widget and create docs for it (sayan, 15:03:48)
    4. Last issue triaged #91 (sayan, 15:04:23)

  5. Open Floow (sayan, 15:04:30)


Meeting ended at 15:05:17 UTC (full logs).

Action items

  1. sayan to review a2batic's karma_pr branch
  2. sayan to create a gist of meeting widget and create docs for it


Action items, by person

  1. a2batic
    1. sayan to review a2batic's karma_pr branch
  2. sayan
    1. sayan to review a2batic's karma_pr branch
    2. sayan to create a gist of meeting widget and create docs for it


People present (lines said)

  1. sayan (98)
  2. pingou (43)
  3. mleonova (15)
  4. fedmsg-hubs (13)
  5. zodbot (10)
  6. a2batic (7)
  7. garrett (6)
  8. abompard (3)
  9. stickster (1)


Generated by MeetBot 0.1.4.