#fedora-join: Fedora Join 2019-01-22

Meeting started by FranciscoD at 17:00:35 UTC (full logs).

Meeting summary

  1. Roll call (FranciscoD, 17:01:34)
    1. FranciscoD: ankursinha, BST (GMT), packaging, join, classrooms, neurofedora (FranciscoD, 17:02:04)
    2. hhlp: GMT+1; Join, askfedora (hhlp, 17:02:14)

  2. Tickets (FranciscoD, 17:03:14)
    1. https://pagure.io/fedora-join/Fedora-Join/issues?status=Open&tags=S%3A+Next-meeting (FranciscoD, 17:03:17)
    2. https://pagure.io/fedora-join/Fedora-Join/issue/131 : magazine post for silverblue session (FranciscoD, 17:03:37)
    3. asamalik lailah ankursinha: need to be given badges for teaching sessions (FranciscoD, 17:15:33)
    4. ACTION: FranciscoD file single ticket for badges to be given to all instructors (FranciscoD, 17:17:01)
    5. ACTION: FranciscoD needs to request L10N session material link from lailah (FranciscoD, 17:17:26)
    6. ACTION: FranciscoD update classroom wiki page with link to material and recording (FranciscoD, 17:17:38)
    7. https://pagure.io/fedora-join/Fedora-Join/issue/95 : git session for GCI students (FranciscoD, 17:18:07)
    8. AGREED: Close ticket 95 if we do not hear back in 3 days (FranciscoD, 17:24:24)
    9. We can do a Git101 again in the next round of sessions (FranciscoD, 17:24:37)
    10. https://pagure.io/fedora-join/Fedora-Join/issue/120: buildah classroom session (FranciscoD, 17:24:55)
    11. @alciregi contacted dan for a new date this morning. So this is still WIP (FranciscoD, 17:25:14)

  3. Ask Fedora move to Discourse (FranciscoD, 17:25:35)
    1. hhlp put up a plan for us: https://pagure.io/fedora-join/Fedora-Join/issue/128#comment-550379 (FranciscoD, 17:26:08)
    2. Plan based on last meeting's discussion: https://fedoraproject.org/wiki/Move_Ask_Fedora (FranciscoD, 17:26:21)
    3. ACTION: FranciscoD close askbot related AskFedora tickets as invalid (FranciscoD, 17:30:46)
    4. ACTION: FranciscoD e-mail mattdm to ask when we can have the discourse instanc (FranciscoD, 17:33:53)

  4. Open floor (FranciscoD, 17:36:23)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/99 : stats tool kit (FranciscoD, 17:43:34)
    2. https://pagure.io/gsoc-stats (FranciscoD, 17:50:04)
    3. https://github.com/fedora-infra/fedora-stats-tools is another (FranciscoD, 17:50:45)


Meeting ended at 17:57:17 UTC (full logs).

Action items

  1. FranciscoD file single ticket for badges to be given to all instructors
  2. FranciscoD needs to request L10N session material link from lailah
  3. FranciscoD update classroom wiki page with link to material and recording
  4. FranciscoD close askbot related AskFedora tickets as invalid
  5. FranciscoD e-mail mattdm to ask when we can have the discourse instanc


Action items, by person

  1. FranciscoD
    1. FranciscoD file single ticket for badges to be given to all instructors
    2. FranciscoD needs to request L10N session material link from lailah
    3. FranciscoD update classroom wiki page with link to material and recording
    4. FranciscoD close askbot related AskFedora tickets as invalid
    5. FranciscoD e-mail mattdm to ask when we can have the discourse instanc


People present (lines said)

  1. FranciscoD (137)
  2. fm-join (22)
  3. bt0 (17)
  4. akarshanbiswas (17)
  5. hhlp (10)
  6. zodbot (9)
  7. tg-fedjoin (2)
  8. bt0_ (0)
  9. dhanesh95|m (0)
  10. dhanesh95 (0)


Generated by MeetBot 0.1.4.