#fedora-latam Meeting

Meeting started by Nushio at 21:04:36 UTC (full logs).

Meeting summary

  1. FUDCon LATAM (Nushio, 21:05:53)
    1. http://picasaweb.google.com/nushio/fudcon#5568465862891937218 (Nushio, 21:35:04)
    2. http://picasaweb.google.com/nushio/fudcon#5568465922650463010 (Nushio, 21:35:08)
    3. http://picasaweb.google.com/nushio/fudcon#5568465964983183778 (Nushio, 21:35:37)
    4. http://picasaweb.google.com/nushio/fudcon#5568466065971077954 (Nushio, 21:36:24)
    5. http://picasaweb.google.com/nushio/fudcon#5568466113201262322 (Nushio, 21:36:29)
    6. http://picasaweb.google.com/nushio/fudcon#5568466146763784370 (Nushio, 21:36:37)
    7. http://picasaweb.google.com/nushio/fudcon#5568466220286867554 (Nushio, 21:36:42)
    8. ACTION: find out the budget (Nushio, 21:38:09)
    9. ACTION: surveys to find out what people expect from the conference (Nushio, 21:39:45)
    10. ACTION: tatica will handle the surveys, yay (Nushio, 21:39:52)


Meeting ended at 22:06:51 UTC (full logs).

Action items

  1. find out the budget
  2. surveys to find out what people expect from the conference
  3. tatica will handle the surveys, yay


People present (lines said)

  1. Nushio (148)
  2. tezcatl_ (4)
  3. zodbot (2)
  4. tezcatl (1)
  5. asalles (1)


Generated by MeetBot 0.1.4.