#fedora-meeting-2: Workstation WG (2021-08-31)

Meeting started by cmurf at 03:44:59 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 03:45:22)
    1. present: mclasen, Chris, Owen, Tomas, Jens, Michael Catanzaro, , Neal (cmurf, 03:45:24)
    2. present guests: Luna Jernberg (bittin), Zac, James, Davide (cmurf, 03:45:26)

  2. Approval of August 24 minutes (cmurf, 03:45:28)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021/fedora-meeting-2.2021-08-24-17.15.html (cmurf, 03:45:30)
    2. AGREED: Approved (cmurf, 03:45:32)

  3. Announcements, follow-ups, status reports (cmurf, 03:45:34)
    1. Michael: hard code freeze for GNOME 41 starts on saturday (twice as long as usual, as an experiment). (cmurf, 03:45:36)
    2. GNOME 41 RC Tarballs due on on Saturday (cmurf, 03:45:38)
    3. Devconf US Online on Thursday-Friday this week (cmurf, 03:45:40)
    4. https://www.devconf.info/us/ (cmurf, 03:45:42)

  4. Make use of malcontent in the default install? (cmurf, 03:45:44)
    1. https://pagure.io/fedora-workstation/issue/186 (cmurf, 03:45:46)
    2. AGREED: include in F35 Beta (cmurf, 03:45:48)
    3. Status: Adam waits for us to say: "Yes, put it into the beta". We will do so. (cmurf, 03:45:50)

  5. Re-revisit Fedora Workstation minimums https://pagure.io/fedora-workstation/issue/241 (cmurf, 03:45:52)
    1. Suggestion from Owen: change the requirements to say "SSD suggested". (cmurf, 03:46:10)
    2. ACTION: Chris will file a ticket to request "SSD suggested" being added (cmurf, 03:46:12)
    3. ACTION: Neal will follow up with Matthew in the ticket (cmurf, 03:46:14)

  6. Improve the user feedback for OOM situations (cmurf, 03:46:16)
    1. https://pagure.io/fedora-workstation/issue/202 (cmurf, 03:46:18)

  7. User directories as Btrfs subvolumes by default (cmurf, 03:46:22)
    1. https://pagure.io/fedora-workstation/issue/232 (cmurf, 03:46:24)
    2. https://lwn.net/Articles/866582/ (cmurf, 03:46:42)
    3. https://lwn.net/Articles/866709/ (cmurf, 03:46:44)
    4. ACTION: Neal to file the bugs he found and get them fixed. Then we can revisit this. Chris to help out too (cmurf, 03:46:54)

  8. Open Floor (cmurf, 03:46:56)
    1. Jens: devconf.us happens this week (cmurf, 03:47:00)
    2. https://www.devconf.info/us/ (cmurf, 03:47:02)


Meeting ended at 03:47:44 UTC (full logs).

Action items

  1. Chris will file a ticket to request "SSD suggested" being added
  2. Neal will follow up with Matthew in the ticket
  3. Neal to file the bugs he found and get them fixed. Then we can revisit this. Chris to help out too


Action items, by person

  1. Neal
    1. Neal will follow up with Matthew in the ticket
    2. Neal to file the bugs he found and get them fixed. Then we can revisit this. Chris to help out too


People present (lines said)

  1. cmurf (55)
  2. zodbot (7)
  3. : (0)
  4. Michael (0)
  5. Neal (0)


Generated by MeetBot 0.3.