#fedora-mktg Meeting

Meeting started by suehle at 17:28:43 UTC (full logs).

Meeting summary

    1. ACTION: jsmith Get the badges people to spit out a weekly list of who got badges! (stickster, 17:44:45)
    2. ACTION: mattdm Write some content for a pamphlet addressing e.g. cloud developer (stickster, 17:47:57)
    3. ACTION: jsmit Write some content for a pamphlet addressing ARM developer (stickster, 17:48:08)
    4. ACTION: spot Write some content for a pamphlet addressing 3D printer (stickster, 17:48:23)
    5. ACTION: suehle Once we have pamphlets, consult with Ambassadors to print and send appropriate quantities (stickster, 17:50:16)
    6. ACTION: langdon Content for a developer focused one (suehle, 17:50:21)
    7. IDEA: Revamp original Fedora brochure to reflect current reality (stickster, 17:58:23)
    8. ACTION: jsmith Will do a revamp of original Fedora brochure (stickster, 17:58:44)
    9. IDEA: node.js, OpenShift (stickster, 17:59:32)
    10. IDEA: Hadoop! (rbergeron) (stickster, 18:00:01)
    11. IDEA: GIS (stickster, 18:01:03)
    12. ACTION: langdon Talk to Steve to see if he wants to help with content for a GIS pamphlet (stickster, 18:02:22)

  1. Local media (tatica) (stickster, 18:03:11)
  2. Other stuff (stickster, 18:18:14)
  3. Cloud (stickster, 18:27:28)
  4. AOB? (stickster, 18:27:39)
  5. BOA (suehle, 18:27:47)
  6. open floor (suehle, 18:28:00)


Meeting ended at 18:29:34 UTC (full logs).

Action items

  1. jsmith Get the badges people to spit out a weekly list of who got badges!
  2. mattdm Write some content for a pamphlet addressing e.g. cloud developer
  3. jsmit Write some content for a pamphlet addressing ARM developer
  4. spot Write some content for a pamphlet addressing 3D printer
  5. suehle Once we have pamphlets, consult with Ambassadors to print and send appropriate quantities
  6. langdon Content for a developer focused one
  7. jsmith Will do a revamp of original Fedora brochure
  8. langdon Talk to Steve to see if he wants to help with content for a GIS pamphlet


Action items, by person

  1. jsmith
    1. jsmith Get the badges people to spit out a weekly list of who got badges!
    2. jsmith Will do a revamp of original Fedora brochure
  2. mattdm
    1. mattdm Write some content for a pamphlet addressing e.g. cloud developer
  3. suehle
    1. suehle Once we have pamphlets, consult with Ambassadors to print and send appropriate quantities
  4. UNASSIGNED
    1. jsmit Write some content for a pamphlet addressing ARM developer
    2. spot Write some content for a pamphlet addressing 3D printer
    3. langdon Content for a developer focused one
    4. langdon Talk to Steve to see if he wants to help with content for a GIS pamphlet


People present (lines said)

  1. stickster (73)
  2. suehle (14)
  3. jsmith (13)
  4. zodbot (8)
  5. Southern_Gentlem (2)
  6. mattdm (1)
  7. stickste1 (1)
  8. jzb (1)


Generated by MeetBot 0.1.4.