#fedora-my: Fedora-MY FUDCon planning meeting

Meeting started by KageSenshi at 14:29:25 UTC (full logs).

Meeting summary

  1. FUDCon bidding document (KageSenshi, 14:31:25)
    1. https://fedoraproject.org/wiki/FUDCon:APAC_2012_Bid_Malaysia (KageSenshi, 14:31:43)
    2. ACTION: rebelk0de to confirm venue availability by friday 30th dec (KageSenshi, 14:39:59)
    3. http://en.wikipedia.org/wiki/Asia_Pacific_University_College_of_Technology_%26_Innovation (rebelk0de, 14:47:12)
    4. http://forum.lowyat.net/index.php?showtopic=2004320 (meng, 15:00:50)
    5. ACTION: rebelk0de to provide price listing for nearby hotels (KageSenshi, 15:01:08)
    6. ACTION: KageSenshi rebelk0de and meng to check out tshirt, sticket and souvenir prices (KageSenshi, 15:01:45)
    7. fudpub/fudbbq (social event) budget we'll put at 1.5k USD (KageSenshi, 15:20:16)
    8. volunteer soft limit 35 pax (sniffit, 15:30:50)
    9. next meeting is on friday night 30th Dec 2011 , online at #fedora-my .. time is 10pm (KageSenshi, 15:41:12)
    10. we will be having an offline meetup on saturday morning at IOI mall puchong to polish up the final details (KageSenshi, 15:41:44)
    11. saturday 31st dec (KageSenshi, 15:42:07)

  2. open floor (KageSenshi, 15:42:29)


Meeting ended at 15:44:29 UTC (full logs).

Action items

  1. rebelk0de to confirm venue availability by friday 30th dec
  2. rebelk0de to provide price listing for nearby hotels
  3. KageSenshi rebelk0de and meng to check out tshirt, sticket and souvenir prices


Action items, by person

  1. KageSenshi
    1. KageSenshi rebelk0de and meng to check out tshirt, sticket and souvenir prices
  2. meng
    1. KageSenshi rebelk0de and meng to check out tshirt, sticket and souvenir prices
  3. rebelk0de
    1. rebelk0de to confirm venue availability by friday 30th dec
    2. rebelk0de to provide price listing for nearby hotels
    3. KageSenshi rebelk0de and meng to check out tshirt, sticket and souvenir prices


People present (lines said)

  1. KageSenshi (218)
  2. rebelk0de (182)
  3. sniffit (53)
  4. meng (52)
  5. MavJS (15)
  6. zodbot (10)
  7. jurank_dankkal (6)
  8. kulll (6)
  9. Suresht (1)
  10. jurank_dankkal_ (1)
  11. MyAzhax (1)


Generated by MeetBot 0.1.4.