#fedora-neuro: NeuroFedora - 2021-08-30

Meeting started by MeWjOr at 13:01:18 UTC (full logs).

Meeting summary

  1. Agenda (MeWjOr, 13:02:29)
    1. New introductions and roll call (MeWjOr, 13:02:41)
    2. Tasks from last meeting (MeWjOr, 13:02:49)
    3. Open pagure tickets (MeWjOr, 13:02:55)
    4. Package health check (MeWjOr, 13:03:02)
    5. Open package reviews check (MeWjOr, 13:03:24)
    6. CompNeuro lab compose status check for Fedora 35 and rawhide (MeWjOr, 13:03:58)
    7. Neuroscience query of the week! (MeWjOr, 13:04:07)
    8. Next meeting day, time and chair (MeWjOr, 13:04:20)
    9. Open Floor (MeWjOr, 13:04:24)

  2. Introductions and roll call (MeWjOr, 13:04:35)
  3. Tasks from last meeting (MeWjOr, 13:14:56)
    1. FranciscoD continue packaging SALib deps and update it to its new release --- WIP (MeWjOr, 13:15:26)
    2. ACTION: FranciscoD[m] FranciscoD continue packaging SALib deps and update it to its new release (MeWjOr, 13:16:51)
    3. FranciscoD investigate pyscaffold FTBFS --- Done (MeWjOr, 13:17:48)
    4. Also, an important bug to reference: https://bugzilla.redhat.com/show_bug.cgi?id=1914344 (MeWjOr, 13:18:33)
    5. FranciscoD make fixes to catch22 based on reviews --- Done (MeWjOr, 13:19:08)
    6. Catch22 is now available in the source repos (MeWjOr, 13:19:39)
    7. shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151 --- Done (MeWjOr, 13:19:55)
    8. FranciscoD sponsor shaane[m] to packager group --- Done :D (MeWjOr, 13:22:45)


Meeting ended at 13:38:46 UTC (full logs).

Action items

  1. FranciscoD[m] FranciscoD continue packaging SALib deps and update it to its new release


Action items, by person

  1. FranciscoD[m]
    1. FranciscoD[m] FranciscoD continue packaging SALib deps and update it to its new release


People present (lines said)

  1. MeWjOr (43)
  2. zodbot (12)
  3. achilleas (0)
  4. FranciscoD[m] (0)
  5. jnsamyak (0)
  6. omnidapps[m] (0)
  7. principis (0)
  8. shaane[m] (0)
  9. thunderbirdtr (0)
  10. VivekSharma[m] (0)
  11. nb (0)
  12. coremodule (0)
  13. music (0)
  14. kamdard (0)


Generated by MeetBot 0.3.