#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:53 UTC
(full logs).
Meeting summary
- roll call (adamw, 16:01:11)
 
- previous meeting follow-up (adamw, 16:05:13)
  - kparal did file a bug for the rats #2 DVD boo
    fail: https://bugzilla.redhat.com/show_bug.cgi?id=785808
    (adamw,
    16:06:24)
- tflink was eventually able to build a
    functional boot.iso, exposing some required changes in the build
    process along the way (adamw,
    16:07:44)
 
 
- upcoming QA events (adamw, 16:09:37)
  - current lorax does not work correctly with
    post-/usr-move packages, needs a patch tflink has submitted
    (adamw,
    16:12:27)
- koji is looking sleek and sophisticated this
    morning (adamw,
    16:13:39)
- in case you get stuck upgrading TC1 or need to
    help someone else, refer to:
    https://fedoraproject.org/wiki/Upgrading_Fedora_using_yum#Fedora_16_-.3E_Fedora_17
    (adamw,
    16:15:39)
- ACTION: adamw to
    co-ordinate with dgilmore on getting lorax updated and a new compose
    done (adamw,
    16:24:20)
 
 
- autoqa update (adamw, 16:28:15)
  - rats_install is merged into autoqa master,
    needs minor fixes tomorrow (adamw,
    16:31:17)
- resultsdb is now up and running at
    http://autoqa-stg.fedoraproject.org/resultsdb/frontend (adamw,
    16:31:29)
- bodhi mailshots were broken due to
    expired/locked account, now fixed (adamw,
    16:32:30)
 
 
- open floor (adamw, 16:41:07)
  - remote_install status: mostly ready to go into
    public testing, tflink waiting for go-ahead from benl (adamw,
    16:50:47)
 
Meeting ended at 16:54:42 UTC
(full logs).
Action items
  - adamw to co-ordinate with dgilmore on getting lorax updated and a new compose done
Action items, by person
  -  adamw 
    - adamw to co-ordinate with dgilmore on getting lorax updated and a new compose done
 
People present (lines said)
  - adamw (88)
- kparal (26)
- tflink (25)
- brunowolff (9)
- zodbot (4)
- josef (3)
- jskladan (2)
- mkrizek (1)
- pschindl (1)
Generated by MeetBot 0.1.4.