#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:59:58 UTC
(full logs).
Meeting summary
- roll call (adamw, 16:00:06)
- previous meeting follow up (jskladan, 16:05:38)
- adamw is in denial about previous
meeting! (jskladan,
16:06:25)
- Fedora 17 Alpha wrap-up and Beta prep (jskladan, 16:07:00)
- ACTION: adamw to
start common bugs page (adamw,
16:12:09)
- ACTION: adamw to poke
bcl about livecd-tools updates for fixing bugs writing f17
(adamw,
16:12:23)
- ACTION: brunowolff to
ping release engineering about post-freeze update re-opening for
f17 (adamw,
16:13:08)
- updates pushes are still not happening because
we don't have an ec2 image yet (adamw,
16:17:53)
- ACTION: adamw to dig
out the 'deliverables' ticket / action item and get it moving
again (adamw,
16:34:10)
- Upcoming QA events (adamw, 16:35:59)
- First test day is a week from Thursday; it is
03/07 (j_dulaney,
16:38:43)
- AutoQA update (adamw, 16:41:08)
- rats_install output has been improved
(kparal,
16:45:21)
- open floor (adamw, 16:50:43)
Meeting ended at 16:59:15 UTC
(full logs).
Action items
- adamw to start common bugs page
- adamw to poke bcl about livecd-tools updates for fixing bugs writing f17
- brunowolff to ping release engineering about post-freeze update re-opening for f17
- adamw to dig out the 'deliverables' ticket / action item and get it moving again
Action items, by person
- adamw
- adamw to start common bugs page
- adamw to poke bcl about livecd-tools updates for fixing bugs writing f17
- adamw to dig out the 'deliverables' ticket / action item and get it moving again
- brunowolff
- brunowolff to ping release engineering about post-freeze update re-opening for f17
People present (lines said)
- adamw (87)
- j_dulaney (47)
- kparal (19)
- tflink (18)
- jskladan (14)
- rbergeron (14)
- brunowolff (12)
- zodbot (11)
- nirik (6)
- nb (3)
- irejaul (3)
- dgilmore (3)
- aeperezt (1)
- mkrizek (1)
- Southern_Gentlem (1)
- pschindl (1)
Generated by MeetBot 0.1.4.