#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:13 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:20)
  2. previous meeting follow-up (adamw, 15:04:32)
    1. adamw to send out another call for UEFI testing with TC6 - that was done, we got quite a lot of data (adamw, 15:05:01)
    2. https://fedoraproject.org/wiki/Test_Day:2013-04-11_Translation_%28l10n%29#FUAs_Application_List (jreznik, 15:06:41)
    3. jreznik to follow up on status of Translations (l10n) test day - this was done, event was successful (adamw, 15:07:53)

  3. Fedora 19 Alpha recap (adamw, 15:08:13)
    1. 19 Alpha is signed off and ready to go (adamw, 15:10:14)
    2. adamw has added most nominated issues to https://fedoraproject.org/wiki/Common_F19_bugs (adamw, 15:10:32)
    3. tracker bug aliases are kind of long at present (kparal): the old-style aliases are only going to be used for f19 (adamw) (adamw, 15:17:20)
    4. vote of thanks to all Alpha testers (adamw, 15:29:07)

  4. Beta planning / release criteria (adamw, 15:29:17)
    1. we may have some bonus testing to do on new custom partitioning volume management UI before Beta validation gets underway (adamw, 15:30:25)
    2. ACTION: adamw to complete Beta criteria update (adamw, 15:38:56)
    3. ACTION: adamw to add iscsi test case back to the matrix (adamw, 15:42:09)
    4. first blocker review meeting is scheduled for 04-24, Beta TC1 for 04-30 (adamw, 15:48:44)

  5. Test days (adamw, 15:50:55)
    1. power management test day went off well - http://pm-blog.yarda.eu/2013/04/fedora-19-power-management-test-day.html (adamw, 15:55:42)
    2. freeIPA test day also seems to have gone well, lots of results in the matrix (including useful bug reports) (adamw, 15:56:19)
    3. upcoming is graphics test week - everyone please come out and test (adamw, 15:56:35)

  6. open floor (adamw, 16:00:00)
    1. blocker proposal webapp should go into production this week (adamw, 16:05:17)


Meeting ended at 16:08:23 UTC (full logs).

Action items

  1. adamw to complete Beta criteria update
  2. adamw to add iscsi test case back to the matrix


Action items, by person

  1. adamw
    1. adamw to complete Beta criteria update
    2. adamw to add iscsi test case back to the matrix


People present (lines said)

  1. adamw (94)
  2. dan408 (40)
  3. tflink (23)
  4. kparal (22)
  5. j_dulaney (14)
  6. jreznik (14)
  7. pjones (6)
  8. zodbot (4)
  9. brunowolff (3)
  10. nirik (2)
  11. satellit_e (2)
  12. martix (1)
  13. j_dulane1 (1)
  14. mkrizek (1)
  15. Southern_Gentlem (1)
  16. pschindl (1)


Generated by MeetBot 0.1.4.