#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:42 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:00:50)
- Previous meeting follow-up (adamw, 15:04:26)
- "adamw to complete Beta criteria update" - this
was done and announced on the list,
https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria is in
the new format now (adamw,
15:05:06)
- "adamw to add iscsi test case back to the
matrix" - did that last night, the template now has the iSCSI test
case again so it'll be in the list for beta validation (adamw,
15:05:55)
- Fedora 19 Beta status/planning (adamw, 15:08:37)
- it seems like things are on track for Beta TC1
so far as we're aware (adamw,
15:13:40)
- Test Days (adamw, 15:21:10)
- graphics test week went ahead and ran fine,
numbers a little down but good testing (adamw,
15:29:08)
- ACTION: martix or
adamw to write a Graphics Test Week recap email (adamw,
15:29:39)
- MariaDB Test Day is tomorrow, it looks like
it's ready to go, but we should try and get the word out
(adamw,
15:34:26)
- open floor (adamw, 15:35:52)
- the new version of the blocker tracking webapp
is now in production at https://qa.fedoraproject.org/blockerbugs ,
with blocker proposing functionality included (adamw,
15:41:49)
- https://fedoraproject.org/wiki/Websites
- should have contact details to ask them about it (adamw,
15:43:00)
- https://fedoraproject.org/wiki/Releases/19/Spins
says: (adamw,
15:43:43)
- there may be a MATE spin for Beta. or not.
we're not sure. (adamw,
15:45:16)
- ACTION: tflink to do
some promotion for the blocker bug proposal webapp (adamw,
15:49:58)
Meeting ended at 15:56:55 UTC
(full logs).
Action items
- martix or adamw to write a Graphics Test Week recap email
- tflink to do some promotion for the blocker bug proposal webapp
Action items, by person
- adamw
- martix or adamw to write a Graphics Test Week recap email
- tflink
- tflink to do some promotion for the blocker bug proposal webapp
People present (lines said)
- adamw (66)
- jreznik (13)
- tflink (7)
- zodbot (5)
- Viking-Ice (4)
- satellit (4)
- nirik (3)
- Martix (2)
- jskladan (1)
- brunowolff (1)
- mkrizek (1)
- cigicat (1)
- pschindl (1)
Generated by MeetBot 0.1.4.