#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:02:11 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:02:22)
  2. previous meeting follow-up (adamw, 15:04:21)
    1. "martix or adamw to write a Graphics Test Week recap email" - still not done yet. we suck (adamw, 15:04:55)
    2. ACTION: martix or adamw to write a Graphics Test Week recap email (adamw, 15:04:58)
    3. ACTION: tflink to write a list post announcing the blocker bug proposal webapp (adamw, 15:06:31)
    4. http://lists.fedoraproject.org/pipermail/test/2013-May/115318.html (brunowolff, 15:06:41)
    5. "brunowolff to update the FE guidelines to reflect the agreement (see above)" - this was done, see https://lists.fedoraproject.org/pipermail/test/2013-May/115318.html (adamw, 15:07:07)
    6. "adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it" - not done yet (adamw, 15:08:12)
    7. ACTION: adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it (adamw, 15:08:14)
    8. "tflink to write a list post announcing the blocker bug proposal webapp" - not done yet (adamw, 15:08:24)
    9. "kparal to ensure abrt and sssd test days have live images ready" - this got done, by the looks of things, both pages have live images listed (adamw, 15:11:16)
    10. "adamw to do some promotion for the test days" - this was done, i got blog posts and twitter messages out: http://www.happyassassin.net/2013/05/06/abrt-and-sssd-test-days-this-week/ (adamw, 15:11:48)

  3. Fedora 19 Beta status/planning (adamw, 15:11:59)
    1. Beta TC4 is currently under testing, some significant bugs found already (adamw, 15:12:37)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=909473 (adamw, 15:21:34)
    3. Beta freeze is tomorrow, 2013-05-14; next goal is to build an RC ASAP (adamw, 15:37:36)
    4. ACTION: brunowolff to re-test 909473 and re-open if it's still bad (adamw, 15:40:32)
    5. GNOME 3.8.2 is coming, we will try to land it in Beta just ahead of the freeze' (adamw, 15:41:13)

  4. Test Days (adamw, 15:45:29)
    1. https://fedoraproject.org/wiki/Test_Day:2013-05-07_ABRT went ahead and we got some good results, though not much testing outside of RH's Brno office (adamw, 15:46:17)
    2. https://fedoraproject.org/wiki/Test_Day:2013-05-09_SSSD_Improvements_and_AD_Integration went ahead and looks like there was a good amount of testing (adamw, 15:46:55)
    3. NetworkManager test day has been postponed to 2013-06-04: https://fedoraproject.org/wiki/Test_Day:2013-06-04_Network_Manager (adamw, 15:47:41)

  5. Open floor (adamw, 15:52:15)
    1. GNOME 3.8.2 update should be landing soon, please test and file karma so we can try to get it in ahead of freeze (adamw, 15:55:25)
    2. desktop team is still working on getting the spin below the size target (adamw, 15:57:42)
    3. no word on LXDE spin being over size, we believe the DVD may make it under size on the next spin (adamw, 16:00:26)
    4. nirik is working on Xfce spin size (adamw, 16:00:59)
    5. LXDE will continue to target 700 MB, cwickert to work on slimming it down (cwickert, 16:04:49)


Meeting ended at 16:06:21 UTC (full logs).

Action items

  1. martix or adamw to write a Graphics Test Week recap email
  2. tflink to write a list post announcing the blocker bug proposal webapp
  3. adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it
  4. brunowolff to re-test 909473 and re-open if it's still bad


Action items, by person

  1. adamw
    1. martix or adamw to write a Graphics Test Week recap email
    2. adamw to look into Test_Day:2013-04-30_MariaDB lack of participation and see if we should re-run it
  2. brunowolff
    1. brunowolff to re-test 909473 and re-open if it's still bad
  3. tflink
    1. tflink to write a list post announcing the blocker bug proposal webapp


People present (lines said)

  1. adamw (112)
  2. jreiser (19)
  3. brunowolff (15)
  4. cwickert (13)
  5. halfline (12)
  6. Viking-Ice (10)
  7. nirik (6)
  8. kalev (6)
  9. satellit (5)
  10. Martix_ (5)
  11. tflink (3)
  12. zodbot (3)
  13. robatino (3)
  14. jskladan (1)
  15. mkrizek (1)
  16. pschindl (1)


Generated by MeetBot 0.1.4.