#fedora-meeting: Fedora QA meeting

Meeting started by tflink at 15:02:14 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:02:20)
  2. Previous Meeting Followup (tflink, 15:06:27)
    1. kparal or pschindl to pester brno anaconda folks about 1000927 (tflink, 15:07:04)
    2. this was done, we have a fix waiting for review and updates.img to test against TC4 (tflink, 15:08:45)
    3. tflink to poke roshi about handling test day tickets (tflink, 15:08:56)
    4. poke happened, will start more handling later this week (tflink, 15:10:47)
    5. handsome_pirate to coordinate with cloud folks for cloud testing and where images are to be located (tflink, 15:11:24)
    6. ACTION: tflink to pester handsome_pirate about cloud testing coordination and/or talk to cloud folks about testing and eventual location of images (tflink, 15:16:46)

  3. F20 Alpha TC5 Testing Status (tflink, 15:17:47)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_20_Alpha_TC5_Install (tflink, 15:18:02)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_20_Alpha_TC5_Desktop (tflink, 15:18:31)
    3. https://dl.fedoraproject.org/pub/alt/stage/20-Alpha-TC5/Fedora/armhfp/os/Packages/k/kernel-3.11.0-3.fc20.armv7hl.rpm (pwhalen, 15:29:10)

  4. Arm Hardware Status (tflink, 15:31:25)
    1. still waiting on new kernel for wired network on trimslice (tflink, 15:31:49)
    2. currently supported platforms: wandboard, highbank (caldexa), qemu, trimslice (tflink, 15:32:52)
    3. beaglebone black boots, but willneed some more work for usb and network (tflink, 15:33:29)

  5. Any Major Issues (tflink, 15:37:42)
  6. Open Floor (tflink, 15:40:33)
    1. blocker review meeting following the qa meeting @ 16:00 UTC (tflink, 15:41:22)
    2. F20 Alpha Go/No-Go meeting is on Thursday @ 17:00 UTC (tflink, 15:43:05)
    3. F20 Alpha release readiness is on Thursday @ 19:00 UTC (tflink, 15:43:23)


Meeting ended at 15:46:54 UTC (full logs).

Action items

  1. tflink to pester handsome_pirate about cloud testing coordination and/or talk to cloud folks about testing and eventual location of images


Action items, by person

  1. handsome_pirate
    1. tflink to pester handsome_pirate about cloud testing coordination and/or talk to cloud folks about testing and eventual location of images
  2. tflink
    1. tflink to pester handsome_pirate about cloud testing coordination and/or talk to cloud folks about testing and eventual location of images


People present (lines said)

  1. tflink (84)
  2. jreznik_ (11)
  3. randomuser` (9)
  4. pwhalen (8)
  5. roshi (5)
  6. zodbot (5)
  7. kparal (4)
  8. handsome_pirate (4)
  9. pschindl (4)
  10. spoore (1)
  11. mkrizek (1)
  12. Viking-Ice (1)
  13. oddshocks (1)
  14. bconoboy (1)
  15. akshayvyas (1)
  16. satellit_e (1)


Generated by MeetBot 0.1.4.