#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:48 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:00:55)
- Previous meeting follow-up (adamw, 16:07:20)
- http://scriptogr.am/roshi/post/graphics-test-week-recap
(roshi,
16:08:23)
- "roshi to write up recap of the graphics test
week" - this was done, see
http://scriptogr.am/roshi/post/graphics-test-week-recap (adamw,
16:09:58)
- Fedora 20 Beta status (adamw, 16:22:50)
- there is at least one blocker known not to be
resolved in Beta RC2:
https://bugzilla.redhat.com/show_bug.cgi?id=1022206#c13 (adamw,
16:32:43)
- we also need information on
https://bugzilla.redhat.com/show_bug.cgi?id=1023556 from
dlehman (adamw,
16:33:01)
- https://bugzilla.redhat.com/show_bug.cgi?id=1023556 may
possibly be worth considering for FE or blocker status (adamw,
16:33:38)
- ACTION: viking-ice to
check his possible resize issue in at least TC6 (ideally RC2)
(adamw,
16:34:14)
- Open floor (adamw, 16:47:02)
Meeting ended at 16:57:03 UTC
(full logs).
Action items
- viking-ice to check his possible resize issue in at least TC6 (ideally RC2)
People present (lines said)
- adamw (75)
- cmurf (67)
- Viking-Ice (26)
- handsome_pirate (12)
- satellit (11)
- roshi (9)
- zodbot (5)
- spstarr_work (5)
- kparal (5)
- jreznik (5)
- tflink (3)
- robatino (3)
- drago01 (2)
- nirik (1)
- mkrizek (1)
- pjones (1)
- pschindl (1)
Generated by MeetBot 0.1.4.