#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:02:25 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:02:37)
  2. GNOME Test Day (adamw, 15:07:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1133166 flickering on 21-48-2.1 (satellit, 15:11:08)
    2. GNOME test day is mostly ready to go but ideally we need a working live image with the newest possible package set, at least today's and probably tomorrow's (adamw, 15:18:17)
    3. additional test cases for Boxes and viangre's RDP enhancements would be useful (adamw, 15:18:26)
    4. ACTION: FranciscoD write GNOME Test Day post on magazine (FranciscoD, 15:22:03)
    5. ACTION: FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine (adamw, 15:22:33)

  3. Previous meeting follow-up (adamw, 15:27:30)
    1. "kparal ping relevant people (bcl, dgilmore, pjones?) and ask about compose issues" - this was done, people synced up during last week's blocker meeting. work on composes continues (adamw, 15:28:53)

  4. Fedora 21 status (adamw, 15:29:24)
    1. there is a TC3 in the usual place, but it is incomplete and hence (as with TC1 and TC2) unofficial and unannounced (adamw, 15:30:52)
    2. 'TC3' is missing atomic image and x86_64 install tree (adamw, 15:31:05)
    3. longstanding Workstation compose issue is finally fixed or at least worked around now, is not affecting current compose runs (adamw, 15:32:54)
    4. more complete TC4 should follow TC3 compose attempt soon, we will hold off announcing and formally testing TC3 in hopes of a TC4 (adamw, 15:37:29)

  5. MozTrap / TCMS evaluation (adamw, 15:46:40)
    1. https://moztrap-demo.cloud.fedoraproject.org/moztrap/ (adamw, 15:50:50)
    2. ACTION: adamw and apeter to sync up on trialling moztrap for l10n test day (adamw, 15:56:58)
    3. https://fedorahosted.org/fedora-qa/ticket/450 (apeter, 16:01:49)
    4. there is a sandbox/experimental moztrap deployment at https://moztrap-demo.cloud.fedoraproject.org/moztrap , if you enter your FAS email address for 'Persona' authentication it should auth via FAS, add /moztrap to the URL after logging in to get back to moztrap (adamw, 16:02:26)

  6. Open floor (adamw, 16:06:57)


Meeting ended at 16:16:36 UTC (full logs).

Action items

  1. FranciscoD write GNOME Test Day post on magazine
  2. FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine
  3. adamw and apeter to sync up on trialling moztrap for l10n test day


Action items, by person

  1. adamw
    1. adamw and apeter to sync up on trialling moztrap for l10n test day
  2. amita
    1. FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine
  3. apeter
    1. adamw and apeter to sync up on trialling moztrap for l10n test day
  4. FranciscoD
    1. FranciscoD write GNOME Test Day post on magazine
    2. FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine
  5. roshi
    1. FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine


People present (lines said)

  1. adamw (123)
  2. FranciscoD (48)
  3. apeter (40)
  4. vbenes (32)
  5. roshi (31)
  6. kparal (29)
  7. amita (27)
  8. handsome_pirate (24)
  9. dgilmore (15)
  10. nirik (7)
  11. zodbot (5)
  12. satellit (3)
  13. danofsatx-work (2)
  14. randomuser (2)
  15. satellit_e (2)
  16. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.