#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:32 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:38)
  2. Previous meeting follow-up (adamw, 15:05:29)
    1. "adamw to start F21 Common Bugs page, help would be welcome, ping adamw for details" - that's up and running, https://fedoraproject.org/wiki/Common_F21_bugs , many thanks to bitlord and pwhalen for helping out (adamw, 15:06:17)
    2. "adamw to ensure 21 Alpha release announcement has note about network install behaviour" - I wrote that in, it's part of the intro to the Products in https://fedoraproject.org/wiki/F21_Alpha_release_announcement (adamw, 15:07:00)
    3. "roshi and pwhalen to update ARM Test Day page" - new date for the event is still yet to be decided (adamw, 15:08:13)
    4. ARM Test Day will happen once latest uboot is integrated into F21 (adamw, 15:09:11)

  3. Fedora 21 Beta status (adamw, 15:09:52)
    1. TC1 is out and in testing, TC2 is coming soon, blocker list is fairly long - all work towards getting blockers resolved would be welcome (adamw, 15:16:23)

  4. Release validation revisions (adamw, 15:18:51)
    1. https://stg.fedoraproject.org/wiki/Test_Results:Fedora_21_Beta_TC1_Summary is sort of how they'll look for TC2 (but with more actual...results) (adamw, 15:20:35)
    2. all validation changes should be live for TC2, please report any issues on list (adamw, 15:33:00)

  5. Fedora 21 Change testing status (adamw, 15:34:16)
    1. https://fedoraproject.org/wiki/Releases/21/ChangeSet is the list of accepted changes for F21, it's, er, long (adamw, 15:35:47)

  6. Taskotron status (adamw, 15:47:13)
    1. we plan to deploy taskotron to production tomorrow (all appendages crossed) and then consider whether to turn off autoqa (adamw, 15:50:17)
    2. work continues on disposable test clients, but it's still at an early stage (adamw, 15:54:04)

  7. Open floor (adamw, 15:57:31)
    1. releng is working on an 'urgent update' policy, and welcome input/review. draft is at https://fedoraproject.org/wiki/Urgent_updates_policy (adamw, 15:58:46)
    2. AGREED: bacon (adamw, 16:02:36)


Meeting ended at 16:07:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (116)
  2. roshi (36)
  3. tflink (18)
  4. handsome_pirate (14)
  5. zodbot (11)
  6. kparal (9)
  7. nirik (7)
  8. pwhalen (6)
  9. randomuser (6)
  10. sgallagh (4)
  11. jreznik (3)
  12. danofsatx-dt (3)
  13. satellit (2)


Generated by MeetBot 0.1.4.