#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:04:51 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:04:59)
  2. Previous meeting follow-up (adamw, 16:10:56)
    1. "sumantro to create f28 milestones in pagure (and close old tickets/milestones as appropriate)" - this is done (adamw, 16:12:30)

  3. Meltdown / Spectre status / discussion (adamw, 16:17:37)
    1. Meltdown fix has shipped to Fedora 26, 27 and Rawhide. Spectre fixes are pending, first for variant 1, then variant 2. adamw will stay in contact with folks working on the fixes and flag up updates for testing as they appear (adamw, 16:25:57)
    2. all kernel updates that land over the next couple of weeks should be tested urgently - they may address aspects of Meltdown/Spectre even if not marked with the relevant CVEs (e.g. fixes for ppc64 / aarch64) (adamw, 16:29:18)

  4. Fedora 28 Change review and status (adamw, 16:33:18)
    1. https://fedoraproject.org/wiki/Changes/StratisStorage may be relevant to release validation if support gets added to the installer (adamw, 16:43:56)
    2. https://fedoraproject.org/wiki/Changes/StrongCryptoSettings could well cause some messes, worth keeping an eye on. not entirely sure how we'd go about running a test day for it, as it could affect an awful lot of stuff (adamw, 16:47:07)
    3. https://fedoraproject.org/wiki/Changes/ThunderboltEnablement seems like another test day candidate, assuming we know anyone with testable hardware... (adamw, 16:48:26)
    4. https://fedoraproject.org/wiki/Changes/AnacondaModularization will obviously affect validation, but we'll naturally test it as part of the usual validation testing (adamw, 16:49:19)
    5. ACTION: adamw and pwhalen to discuss adding aarch64 workers to openqa (adamw, 16:54:24)
    6. see logs for call-outs of several specific Changes for validation testing / Test Day purposes, sorry for not individually #info'ing them (adamw, 16:54:55)

  5. Test Day status (adamw, 16:56:07)
    1. most test day planning is waiting for later in the cycle, after the mass rebuild and when the Changes start to land (adamw, 16:57:42)

  6. Open floor (adamw, 16:57:46)
    1. https://communityblog.fedoraproject.org/tag/heroes-of-fedora/ - it looks like every milestone from f26 alpha to f27 final is missing (adamw, 17:00:37)
    2. ACTION: adamw to check with coremodule if he can write HoF posts for F26 Beta / Final and F27 Beta (adamw, 17:06:12)


Meeting ended at 17:06:19 UTC (full logs).

Action items

  1. adamw and pwhalen to discuss adding aarch64 workers to openqa
  2. adamw to check with coremodule if he can write HoF posts for F26 Beta / Final and F27 Beta


Action items, by person

  1. adamw
    1. adamw and pwhalen to discuss adding aarch64 workers to openqa
    2. adamw to check with coremodule if he can write HoF posts for F26 Beta / Final and F27 Beta
  2. coremodule
    1. adamw to check with coremodule if he can write HoF posts for F26 Beta / Final and F27 Beta
  3. pwhalen
    1. adamw and pwhalen to discuss adding aarch64 workers to openqa


People present (lines said)

  1. adamw (109)
  2. Kohane (38)
  3. sumantrom[m] (9)
  4. tenk (8)
  5. jforbes (7)
  6. zodbot (6)
  7. sumantro (6)
  8. pwhalen (5)
  9. tflink (4)
  10. pjones (4)
  11. pschindl_wfh (1)
  12. siddharthvipul1 (1)
  13. kparal (1)
  14. coremodule (1)
  15. satellit_ (1)


Generated by MeetBot 0.1.4.