#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:04:29 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:04:33)
  2. Previous meeting follow-up (adamw, 15:14:55)
    1. "lruzicka and sgallagh to discuss changes to proposed SSO GSSAPI test case on server@ list" - sgallagh has proposed some changes but lruzicka has not had time to work on them yet, he hopes to get to it later this week (adamw, 15:17:12)

  3. Flock news (adamw, 15:22:18)
    1. Flock 2018 happened in Dresden from Aug 8th to Aug 11th (adamw, 15:22:52)
    2. a session on the future of Fedora Server reported that its future direction is uncertain, there was a brainstorming session that provided lots of ideas. per sgallagh, main takeaway was that any future features should be built around Cockpit, Ansible or both (adamw, 15:27:15)

  4. Fedora 29 / Rawhide status (adamw, 15:38:30)
    1. F29 branching is complete, we have had completed F29 and Rawhide composes since, but there were a few issues in each; next successful composes should resolve the known issues, but there have been some problems getting the composes to finish, releng is hopeful the current attempts will work (adamw, 15:43:38)
    2. as a regular reminder, if you were following Rawhide because you wanted to follow F29, you need to change your repo config now - Rawhide is now what will become f30 at the next branch point, f29 is separate. see https://fedoraproject.org/wiki/Releases/Rawhide#Questions_and_Answers (adamw, 15:44:49)
    3. several proposed blockers in f29 have piled up over the last week, we'll have a blocker review meeting at the top of the hour (adamw, 15:45:45)

  5. Test Day update (adamw, 15:48:01)
    1. tomorrow, 2018-08-21, will be a kernel test day - join in over in #fedora-test-day! page is https://fedoraproject.org/wiki/Test_Day:2018-08-21_Kernel_4.18_Test_Day (adamw, 15:51:25)

  6. Open floor (adamw, 15:52:18)
    1. F29 Change process is around the 'testable' point, so we should review all the significant Changes, check they're really testable, and...test them. I'll send a mail about that (adamw, 15:53:17)
    2. ACTION: adamw to send out mail about F29 Change review (adamw, 15:53:26)


Meeting ended at 15:59:59 UTC (full logs).

Action items

  1. adamw to send out mail about F29 Change review


Action items, by person

  1. adamw
    1. adamw to send out mail about F29 Change review


People present (lines said)

  1. adamw (72)
  2. lruzicka (21)
  3. zodbot (13)
  4. coremodule (8)
  5. nirik (7)
  6. mboddu (6)
  7. sgallagh (5)
  8. frantisekz (3)
  9. frantisekz_ (2)
  10. Tenk (1)


Generated by MeetBot 0.1.4.