#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:53 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:01:02)
  2. Previous meeting follow-up (adamw, 15:06:46)
    1. "adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)" - still didn't get around to this thanks to f36 work, will do it now f36 is done (adamw, 15:07:14)
    2. ACTION: adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...) (adamw, 15:07:26)

  3. Fedora 36 status (adamw, 15:11:01)
    1. RC5 was signed off last Thursday and will release tomorrow (adamw, 15:11:19)
    2. common bugs are being listed at https://ask.fedoraproject.org/tags/c/common-issues/f36 , draft new entries at https://ask.fedoraproject.org/c/common-issues/common-issues-proposed/142 , if there's any bug you think should be listed, add the CommonBugs keyword to it (adamw, 15:15:14)
    3. https://hopin.com/events/fedora-linux-36-release-party/registration (bittin, 15:17:04)

  4. Fedora 37 Change check-in (adamw, 15:21:50)
    1. https://fedoraproject.org/wiki/Releases/37/ChangeSet (adamw, 15:22:15)
    2. notables: dns over tls is back (we've tried this in each of the last couple of releases and it's broken stuff, we're trying again!), legacy xorg driver removal affects basic graphics mode so we'll need to focus on testing that in different cases, python 3.11 can affect installer, rpm 4.18 obviously can affect anything, "modular gnome keyring services" affects release-blocking functionality (adamw, 15:28:16)
    3. note this list is not yet complete, we will review it again after the deadline on june 28 (adamw, 15:30:08)

  5. Test Day / community event status (adamw, 15:32:01)
    1. https://hopin.com/events/fedora-linux-36-release-party/ (LunaJernberg[m], 15:32:49)
    2. there will be an online F36 release party May 13-15, see above link (adamw, 15:33:49)

  6. Open floor (adamw, 15:41:13)
    1. ACTION: lruzicka to add question about exact required automated test coverage for desktop apps to one of the ongoing discussions with desktop team (mailing list or ticket) (adamw, 15:59:41)


Meeting ended at 16:00:15 UTC (full logs).

Action items

  1. adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)
  2. lruzicka to add question about exact required automated test coverage for desktop apps to one of the ongoing discussions with desktop team (mailing list or ticket)


Action items, by person

  1. adamw
    1. adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)
  2. lruzicka
    1. lruzicka to add question about exact required automated test coverage for desktop apps to one of the ongoing discussions with desktop team (mailing list or ticket)


People present (lines said)

  1. adamw (61)
  2. zodbot (12)
  3. lruzicka (12)
  4. bittin (11)
  5. geraldosimiao (7)
  6. kparal (6)
  7. bcotton (5)
  8. cmurf (4)
  9. coremodule (3)
  10. mboddu (3)
  11. LunaJernberg[m] (2)
  12. nirik (2)
  13. tflink[m] (1)


Generated by MeetBot 0.4.