#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:23 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:24)
  2. Previous meeting follow-up (adamw, 16:07:13)
    1. "adamw to send out mail asking folks to vote on blockers in tickets" - yeah, I think I did that (adamw, 16:07:47)
    2. "adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel" oh yeah, I didn't do this one yet. in my defence things were a bit on fire (adamw, 16:08:17)
    3. ACTION: adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel (adamw, 16:08:24)

  3. Fedora 38 status (adamw, 16:10:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2175648 (kparal, 16:14:20)
    2. f38 is frozen for Beta, first go/no-go is Thursday, we still have outstanding blockers that are being worked on (adamw, 16:15:41)

  4. Test Day / community event status (adamw, 16:22:54)
    1. https://testdays.fedoraproject.org/events/148 (SumantroMukherje, 16:24:13)
    2. https://testdays.fedoraproject.org/events/150 (SumantroMukherje, 16:25:00)
    3. https://testdays.fedoraproject.org/events/151 (SumantroMukherje, 16:25:00)
    4. https://testdays.fedoraproject.org/events/147 (SumantroMukherje, 16:25:24)
    5. https://fedoraproject.org/wiki/Test_Day:2023-03-14_Fedora_38_DNF_5 (SumantroMukherje, 16:26:22)
    6. kernel 6.2 test week is underway at https://testdays.fedoraproject.org/events/148 (adamw, 16:27:01)
    7. GNOME 44 desktop and app test days are underway at https://testdays.fedoraproject.org/events/150 and https://testdays.fedoraproject.org/events/151 (adamw, 16:27:19)
    8. i18n test week starts tomorrow at https://testdays.fedoraproject.org/events/147 (adamw, 16:27:30)
    9. DNF 5 test day is on 2023-03-14: https://fedoraproject.org/wiki/Test_Day:2023-03-14_Fedora_38_DNF_5 (adamw, 16:27:45)
    10. AGREED: big thanks to kparal for overhauling the GNOME test cases (adamw, 16:32:49)

  5. Open floor (adamw, 16:39:38)


Meeting ended at 16:48:29 UTC (full logs).

Action items

  1. adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel


Action items, by person

  1. adamw
    1. adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel


People present (lines said)

  1. adamw (47)
  2. SumantroMukherje (23)
  3. LunaJernberg[m] (19)
  4. kparal (13)
  5. zodbot (11)
  6. geraldosimiao (11)
  7. lruzicka (6)
  8. yselkowitz[m] (3)
  9. coremodu_ (2)
  10. bittin (1)
  11. tflink (1)


Generated by MeetBot 0.4.