#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:36)
  2. Previous meeting follow-up (adamw, 16:07:58)
    1. no action items (adamw, 16:08:15)

  3. Fedora 40 check-in and Change review (adamw, 16:08:53)
    1. Plasma 6 is landing in Rawhide right now, so expect a bit of rockiness if you're on that (adamw, 16:09:14)
    2. Network install images and the Workstation live went oversize again today, I'll look at that (adamw, 16:11:19)
    3. https://fedoraproject.org/wiki/Changes/PamBerkeleyDBtoGdbm is also significant, I am rather concerned by "This proposal contains manual steps to be executed by system administrators in the upgrade path" (adamw, 16:13:31)
    4. https://fedoraproject.org/wiki/Changes/ModernizeLiveMedia also fun (adamw, 16:17:08)

  4. Communications overhaul: Discourse and Matrix? (adamw, 16:22:15)
    1. ACTION: adamw to consider moving the meeting back to Matrix next time (adamw, 16:23:11)
    2. i'm going to skip the event topic as sumantro isn't here and i don't see anything obvious coming up in the tickets (adamw, 16:26:32)

  5. Open floor (adamw, 16:26:47)


Meeting ended at 16:28:50 UTC (full logs).

Action items

  1. adamw to consider moving the meeting back to Matrix next time


Action items, by person

  1. adamw
    1. adamw to consider moving the meeting back to Matrix next time


People present (lines said)

  1. adamw (49)
  2. pboy (10)
  3. zodbot (9)
  4. tflink (9)
  5. lruzicka (7)


Generated by MeetBot 0.4.