#fedora-meeting: Fedora Release Engineering
Meeting started by Oxf13 at 18:17:50 UTC
(full logs).
Meeting summary
- roll call (Oxf13, 18:18:02)
- Present were Oxf13 warren notting wwoods
poelcat and jwb (Oxf13,
18:22:17)
- old business (Test images for QA) (Oxf13, 18:23:16)
- https://fedoraproject.org/wiki/Composing_test_images
(Oxf13,
18:24:02)
- action items completed, topic closed out
(Oxf13,
18:24:47)
- old business (SOPs) (Oxf13, 18:25:11)
- orphan SOP steps sent to poelcat (Oxf13,
18:25:37)
- https://fedoraproject.org/wiki/Purging_orphaned_packages
(poelcat,
18:25:59)
- Orphans SOP reviewed, updated, and
completed. (Oxf13,
18:27:23)
- previous SOPs reviewed and updated as
well (Oxf13,
18:28:07)
- Standard Operating Proceedures (Oxf13, 18:29:02)
- ACTION: Oxf13 to work
on documenting "Sign packages for Alpha" task (Oxf13,
18:30:05)
- New /mnt/koji storage (Oxf13, 18:31:28)
- no new info on new /mnt/koji storage.
(Oxf13,
18:34:54)
- dist-git update (Oxf13, 18:35:10)
- Not much done here this last week, more coding
on the build task (Oxf13,
18:35:32)
- struggling with the build task and the way koji
can connect to your terminal (Oxf13,
18:39:19)
- No Frozen Rawhide (Oxf13, 18:40:48)
- Second releng compose system was setup for
testing (Oxf13,
18:41:01)
- ACTION: Oxf13 will
test multiple concurrent composes to compare completion time
(Oxf13,
18:41:32)
- people who are using rawhide will continue on
rawhide (Oxf13,
18:46:11)
- people who install from the Alpha or any later
point of the forked tree will stay on the forked tree and continue
on to the release (Oxf13,
18:46:23)
- Blocker bug review day (Oxf13, 18:47:08)
- open floor (Oxf13, 18:49:32)
Meeting ended at 18:51:16 UTC
(full logs).
Action items
- Oxf13 to work on documenting "Sign packages for Alpha" task
- Oxf13 will test multiple concurrent composes to compare completion time
Action items, by person
- Oxf13
- Oxf13 to work on documenting "Sign packages for Alpha" task
- Oxf13 will test multiple concurrent composes to compare completion time
People present (lines said)
- Oxf13 (69)
- warren (9)
- poelcat (4)
- zodbot (3)
- skvidal (3)
- notting (2)
- wwoods (1)
- jwb (1)
Generated by MeetBot 0.1.4.