#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 17:05:56 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 17:06:09)
    1. notting rdieter dgilmore and Oxf13 in attendance (Oxf13, 17:08:53)

  2. Beta! (Oxf13, 17:09:11)
    1. i386 CDs and DVD torrents do not have signed CHECKSUM file (Oxf13, 17:09:43)
    2. AGREED: OK to let torrent have unsigned CHECKSUM, but document it with common bugs (Oxf13, 17:13:01)
    3. ACTION: Oxf13 to get it documented on common bugs. (Oxf13, 17:13:10)

  3. Duplicate Updates (Oxf13, 17:16:25)
    1. we have many duplicate updates for F13. this can cause problems (notting, 17:18:16)
    2. notting is attempting to clean this up (notting, 17:18:26)
    3. lmacken to re-enable obsolete code soon, but still won't catch everything. (Oxf13, 17:18:52)

  4. Oxf13 Schedule (Oxf13, 17:20:27)
    1. Oxf13 will be preparing for Linux Fest Northwest all week (Oxf13, 17:21:23)

  5. open floor (Oxf13, 17:22:13)
    1. concerned about the number of things in f13 updates-testing (Oxf13, 17:29:28)
    2. guessing at a mix of high value updates being delayed vs low value updates being held at bay (Oxf13, 17:29:50)
    3. need to get back into the swing of fedora-easy-karma on a regular basis (Oxf13, 17:30:05)


Meeting ended at 17:34:02 UTC (full logs).

Action items

  1. Oxf13 to get it documented on common bugs.


Action items, by person

  1. Oxf13
    1. Oxf13 to get it documented on common bugs.


People present (lines said)

  1. Oxf13 (54)
  2. notting (15)
  3. dgilmore (7)
  4. wwoods (5)
  5. zodbot (3)
  6. smooge (3)
  7. rdieter (1)


Generated by MeetBot 0.1.4.