#fedora-meeting: fedora-server
Meeting started by pboyHB at 16:59:14 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboyHB, 16:59:23)
- Agenda (pboyHB, 17:05:06)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/TPYYUQJ6WFU5QSMOLD7Z36NDZAIDBGE6/
(pboyHB,
17:05:14)
- Fedora Server Product Requirement Document (PRD) (pboyHB, 17:06:45)
- https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021
(pboyHB,
17:07:18)
- AGREED: Add dcavalca
and adamw to the contributors list (pboyHB,
17:13:15)
- AGREED: The WG
approves the Product Requirement Document as of June 21, 2021 19:48
(UTC) supplemented by the agreed amendments (pboyHB,
17:18:17)
- Fedora Server Documentation (pboyHB, 17:19:23)
- https://docs.fedoraproject.org/en-US/docs/
(pboyHB,
17:20:23)
- ACTION: pboy contacts
Matthew for further processing regarding the PRD (pboyHB,
17:21:54)
- AGREED: Empowers you
to deploy the services you need, modern or legacy, under your own
control, and adapted to your own needs (pboyHB,
17:33:11)
- Fedora Website - revamp (pboyHB, 17:35:22)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/TCK5J2DC4JPIFE65FJFYHBJKKKQGY2JU/
(pboyHB,
17:35:49)
- AGREED: pboyHB will
contact the web revamp initiative (pboyHB,
17:48:05)
- ACTION: pboyHB will
contact the web revamp initiative (pboyHB,
17:48:13)
- Open Floor (pboyHB, 17:48:30)
- AGREED: be-weekly
meetings, 2nd and 4th a month (pboyHB,
17:52:12)
- ACTION: michel adjust
the calendar (pboyHB,
17:52:22)
- ACTION: m3xboy will
delete the obsolete PRD discussion pages (pboyHB,
18:00:16)
Meeting ended at 18:01:33 UTC
(full logs).
Action items
- pboy contacts Matthew for further processing regarding the PRD
- pboyHB will contact the web revamp initiative
- michel adjust the calendar
- m3xboy will delete the obsolete PRD discussion pages
Action items, by person
- michel
- michel adjust the calendar
- pboyHB
- pboyHB will contact the web revamp initiative
- UNASSIGNED
- pboy contacts Matthew for further processing regarding the PRD
- m3xboy will delete the obsolete PRD discussion pages
People present (lines said)
- pboyHB (134)
- langdon (32)
- michel (24)
- zodbot (10)
- dcavalca (9)
- x3mboy (3)
- nirik (1)
Generated by MeetBot 0.1.4.