#fedora-meeting: fedora-server
Meeting started by pboxHB at 17:00:22 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboxHB, 17:00:33)
- Agenda (pboxHB, 17:03:05)
- Status of ongoing activities (pboxHB, 17:04:43)
- Voting about our PRD is open until Friday, July
9. 14:00 UTC (pboxHB,
17:04:58)
- We have one open issue, open for 3 months
now. (pboxHB,
17:07:59)
- https://pagure.io/fedora-server/issues
(pboxHB,
17:08:10)
- https://pagure.io/releng/issue/10102
(Eighth_Doctor,
17:20:01)
- https://docs.pagure.org/pungi/
should have info (nirik,
17:29:16)
- https://www.mankier.com/1/pungi#Name
has a man page, documentation and examples. Have no idea how
current all of this might be. (jwhimpel,
17:30:34)
- ACTION: Eighth_Doctor
tries to find someone run a test compose with
recommendations (pboxHB,
17:34:05)
- Action: pboy contacts Matthew for further
processing regarding the PRD – DONE (pboxHB,
17:34:59)
- Action: pboyHB will contact the web revamp
initiative – DONE (pboxHB,
17:35:08)
- Action: michel adjust the calendar –
DONE (pboxHB,
17:35:17)
- Action: Langdon will review the landing page –
DONE (taken over by pwsmith) (pboxHB,
17:35:31)
- pboyHB will set up a first version of subpage
about "Improved support for off-premise Kickstart and pxe
installation" - Still to be done (pboxHB,
17:35:48)
- Action: Langdon will contact Cloud WG –
Status? (pboxHB,
17:36:15)
- Action: pboy, swefredde jwhimpel set up a wiki
page about possible Ansible projects for further discussion – IN
PROGRESS (pboxHB,
17:36:32)
- AGREED: Eighth_Doctor, nirik and langdon will look for a
solution to the compose question (pboxHB,
17:48:50)
- Fedora Server Documentation (pboxHB, 17:49:23)
- Status documentation: pboy filed a request to
add server documentation to docs landing page (pboxHB,
17:49:30)
- https://pagure.io/fedora-docs/docs-fp-o/issue/169
(pboxHB,
17:49:39)
- AGREED: Fedora
server: Empowers you to deploy the services you need, under your own
control, and adapted to your own needs (pboxHB,
17:59:51)
- Open Floor (pboxHB, 18:00:30)
- AGREED: W'll use
issues for work projects and actions (pboxHB,
18:05:11)
Meeting ended at 18:06:17 UTC
(full logs).
Action items
- Eighth_Doctor tries to find someone run a test compose with recommendations
Action items, by person
- Eighth_Doctor
- Eighth_Doctor tries to find someone run a test compose with recommendations
People present (lines said)
- pboxHB (91)
- langdon (40)
- michel-slm (16)
- Eighth_Doctor (14)
- x3mboy (14)
- nirik (12)
- zodbot (9)
- dcavalca (8)
- jwhimpel (4)
- michel (1)
Generated by MeetBot 0.1.4.