#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:11 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:19)
  2. Agenda (pboy, 17:04:22)
    1. https://pagure.io/fedora-server/report/Meeting (pboy, 17:04:29)
    2. 1. Follow up actions (pboy, 17:04:36)
    3. 2. Fedora 36 tests (pboy, 17:04:42)
    4. 3. Planning Fedora 37 (pboy, 17:04:50)
    5. 4. Open Floor (pboy, 17:04:57)
    6. startet to contact members who had not been with us for longer than a half year und didn’t contribute anything (pboy, 17:06:04)
    7. Tried to contact Subhendu Ghosh (sghosh). There is no FAS account and no mail address available. (pboy, 17:06:14)
    8. AGREED: Will withdraw Subhendu Ghosh from the list of approved members for the time being. (pboy, 17:07:13)
    9. We have a lot of =new= members who contributed various work. I will prepare a list of new members we can approve by voting (in about 4-6 weeks). (pboy, 17:08:22)

  3. 1. Follow up actions (pboy, 17:09:39)
  4. 2. Fedora 36 tests (pboy, 17:13:53)
    1. https://pagure.io/fedora-server/issue/64 (pboy, 17:14:01)
    2. https://pagure.io/fedora-server/issue/80 (pboy, 17:14:29)
    3. ACTION: sgallagh and pboy work on #80 (pboy, 17:23:43)

  5. 3. Planning Fedora 37 (pboy, 17:28:01)
    1. https://pagure.io/fedora-server/issue/79 (pboy, 17:28:10)
    2. https://pagure.io/fedora-server/issue/51 (pboy, 17:28:36)
    3. https://pagure.io/fedora-server/issue/53 (pboy, 17:28:44)
    4. https://pagure.io/fedora-server/issue/54 (pboy, 17:29:01)
    5. https://pagure.io/fedora-server/issue/65 (pboy, 17:29:10)

  6. 4. Open Floor (pboy, 17:46:55)


Meeting ended at 17:52:34 UTC (full logs).

Action items

  1. sgallagh and pboy work on #80


Action items, by person

  1. pboy
    1. sgallagh and pboy work on #80
  2. sgallagh
    1. sgallagh and pboy work on #80


People present (lines said)

  1. pboy (99)
  2. jwhimpel (18)
  3. cooltshirtguy (16)
  4. sgallagh (13)
  5. zodbot (8)
  6. eseyman (5)
  7. mboddu (3)


Generated by MeetBot 0.4.