#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:18 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:29)
  2. Agenda (pboy, 17:05:42)
    1. https://pagure.io/fedora-server/report/Meeting (pboy, 17:05:52)
    2. 1. Follow up actions (pboy, 17:05:59)
    3. 2. Fedora 36 tests (pboy, 17:06:06)
    4. 3. Cockpit file-sharing update Change Proposal follow up (pboy, 17:06:13)
    5. 4. Planning Fedora 37 (pboy, 17:06:20)
    6. 4. Open Floor (pboy, 17:06:26)
    7. 5. Open Floor (pboy, 17:08:14)

  3. 1. Follow up actions (pboy, 17:09:02)
    1. Had an IRC chat with Ben Williams (jbwillia). He is busy with other projects and we agreed he will withdraw from server WG. So I will remove him from our list. (pboy, 17:09:27)
    2. ACTION: Will withdraw Ben Williams from the list of approved members for the time being. (pboy, 17:10:17)
    3. DONE: Withdrew Subhendu Ghosh from the list of approved members for the time being. (pboy, 17:10:29)
    4. DONE: Resolved with sgallagh the installation issue with virtualization. (pboy, 17:10:37)

  4. 2. Fedora 36 tests (pboy, 17:12:37)
    1. https://pagure.io/fedora-server/issue/64 (pboy, 17:12:46)
    2. https://fedoraproject.org/wiki/Releases/36/ChangeSet (pboy, 17:13:02)
    3. https://pagure.io/fedora-server/issue/64#comment-783961 (pboy, 17:13:17)
    4. Final Freeze - 2022-04-05 (yesterday) (pboy, 17:13:23)
    5. Fedora Linux 36 GA - Target Release 2022-04-19 (pboy, 17:13:30)
    6. https://fedoraproject.org/wiki/Test_Results:Fedora_36_Beta_1.4_Server#Domain_joining_tests:_Active_Directory (sgallagh, 17:19:54)
    7. Annoncement Upgrade Test Day 2022-04-14 (next Thursday) (pboy, 17:24:42)
    8. https://fedoraproject.org/wiki/Test_Day:2022-04-14_F36_Upgrade_Test_Day (pboy, 17:24:55)
    9. Server Test items: https://testdays.fedoraproject.org/events/135 (pboy, 17:25:21)
    10. https://fedoraproject.org/wiki/Changes/NoIfcfgFiles (pboy, 17:25:46)
    11. AGREED: everybody of us tests the upgrade with one of his „real life“ configurations and reports next Thursday to the result page (pboy, 17:31:17)

  5. 3. Cockpit file-sharing update Change Proposal follow up (pboy, 17:32:19)
    1. https://pagure.io/fedora-server/issue/73 (pboy, 17:32:36)
    2. ACTION: Open discussion about Cockpit and LookBut looking at the file-sharing update follow ups on mailing list (pboy, 17:41:23)
    3. https://pagure.io/fedora-server/issue/79#comment-790978 (pboy, 17:52:00)


Meeting ended at 18:03:06 UTC (full logs).

Action items

  1. Will withdraw Ben Williams from the list of approved members for the time being.
  2. Open discussion about Cockpit and LookBut looking at the file-sharing update follow ups on mailing list


People present (lines said)

  1. pboy (107)
  2. eseyman (19)
  3. sgallagh (18)
  4. cooltshirtguy (12)
  5. zodbot (11)
  6. jwhimpel (10)


Generated by MeetBot 0.4.